VPN connection problem

Discussion in 'Mac Basics and Help' started by daibachin, Jun 24, 2010.

  1. daibachin macrumors newbie

    Joined:
    Jun 3, 2010
    #1
    I am using a Macbook 13" unibody. It's a late 08 model.

    I just set up a vpn in office using a DrayTek 2950G vpn router connected to a Lenovo server. I can connect and access the shared files in the Lenovo server no problem when I am in office. But when I go home and try connecting with VPN, it doesn't work. It shows "connected", but after about 1 min, the connection drop. I tried to access the server before the connection dropped, but it doesn't work as well.

    I tried connecting the VPN with my bro's PC running Win7 (also connected to the same router and network at home), and it works perfectly.

    I then brought my Macbook out to some public wifi spot (tried 2 different public wifi) and it works.

    I google this problem and some people suggested to check also "send all traffic over VPN connection" and "Use verbose logging" in the option tab inside the advance setting, but still no luck.

    Anyone knows how to solve it?
    Thanks for the help!

    Edit: one more thing, I can remote the server desktop from home using the same network. It's just the VPN that doesn't work!

    Edit (26 June, 2010): Tried last night again at home with my macbook, but instead of connecting internet through my Linksys router, I connect it directly to the modem and it works!!!! umm...
     
  2. daibachin thread starter macrumors newbie

    Joined:
    Jun 3, 2010
    #2
    Anyone has similar problem? any suggestion may help. Thanks.

    I forgot to try DMZ hosting last time and now the server is down for some reasons.. will try that later also..
     
  3. davisbimmer macrumors newbie

    Joined:
    Sep 13, 2010
    #3
    Make sure your IP range at home is different from the network you set up at work. Specifically you want the gateways to be different. the IP clash won't bother the PCs of the "use remote gateway" setting is unchecked in the TCP/IP advanced setting but the "send all traffic over VPN connection" on the MAC won't deal with this effectively.
     

Share This Page