VPN Exploit Not Working In Absinthe

Discussion in 'Jailbreaks and iOS Hacks' started by lisalover1, Jan 21, 2012.

  1. lisalover1 macrumors newbie

    Joined:
    Jul 29, 2011
    #1
    I have been trying to get the Absinthe Jailbreak Tool working on my iPhone 4S, but it hasn't been working all that well. It worked on my first try with my iPad 2, but not with my 4S (32GB, 5.0.1). It seems that either one of two things happens when I try to jailbreak:

    1. Everything goes fine until the final step when it asks me to turn on VPN and wait for the "Configuration Error" message. I get the message, and select "ok", but nothing happens after that. The actual Absinthe app doesn't do anything upon loading, either.

    2. Everything goes fine until the reboot step. I have to reboot the device manually, and then at the last step, when I try to activate VPN, it shuts off VPN immediately after. The Absinthe app loads and reboots the device, but Cydia is not installed and nothing changes.
     
  2. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #2
    do u have any custom entries in VPN settings on the iphone?
    u can restore in itunes, jailbreak then restore from backup
     
  3. In Like Flynn macrumors regular

    Joined:
    Jan 18, 2012
    #3
    If you restore, don't u automatically update to 5.0.1 and lose your ability to unlock?
     
  4. lisalover1 thread starter macrumors newbie

    Joined:
    Jul 29, 2011
    #4
    No, I've never messed with the VPN settings. So, I have to erase all the data from my iPhone for this to work? :S
     
  5. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #5
    its possible. if you backup up your phone in itunes before restoring then after u restore from backup your phone will be same as it was before restore.
     

Share This Page