VPN for older macbook

Discussion in 'macOS' started by Bangnasty, May 14, 2017.

  1. Bangnasty macrumors newbie

    Bangnasty

    Joined:
    Sep 27, 2015
    Location:
    SoCal
    #1
    hello,

    So I have an old MacBook (late 2008 first aluminum MacBook) it's still on leopard 10.5 I think. Are there any VPN services out there that will work on this configuration?

    Thanks in advance and sorry if this is posted in the wrong area..
    --- Post Merged, May 14, 2017 ---
    Also I can probably update to El Capitan but it'll probably make my computer useless probably right?
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    If you swap the HDD for an SSD and max out the RAM, she'll run El Cap beautifully.
     
  3. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    And if you're concerned about your security you'll do this.

    As to your actual question...there is a version of Tunnelblick OpenVPN client software that runs in macOS 10.5.8 (Leopard). If you can't find a service with it's own app (preferable) that supports Leopard perhaps there's one that supports that version of Tunnelblick.
     
  4. Bangnasty thread starter macrumors newbie

    Bangnasty

    Joined:
    Sep 27, 2015
    Location:
    SoCal
    #4
    Thanks, I'm probably going to buy a new laptop within a month or two, but in the meantime if I do decide to upgrade the ssd, what's currently the best way to do the data migration? Is it still best with time machine?
     

Share This Page