VPN Issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mobbe, Jul 1, 2007.

  1. mobbe macrumors newbie

    Joined:
    Jul 1, 2007
    #1
    I configured the VPN settings on the iPhone to connect to my company's VPN. It looks like I am being successful connecting since I can see that I get a correct IP-address from my corporate network. However, when I point Safari to any of the servers at work the browser just sits and wait for a while and then it comes back to say that it can't find the server. I have tried the exact same settings on my MacBook Pro and I have no problem resolving server references there. I even put in the IP-addresses of the servers but still nothing can be found. I currently don't know what the problem is... anyone having problems with their VPN connection using the iPhone?

    As a side note, every time I want to connect to the VPN the number pad comes up. My password has a mix of numerics and characters so I have to first press a number, try to connect, get a prompt saying that it is the wrong password and then it presents the real keyboard. Annoying that it doesn't present the real keyboard right away.

    Anyway,
    I appreciate any feedback I can get.
     
  2. HOLLYW00D macrumors newbie

    Joined:
    Jul 2, 2007
    #2
    i've been battling the SAME issue for two days now... let me guess, PPTP? i'm setting up a linux vpn server and will try tweaking it, but it's strange that my macbook can connect (and utilize the connection - web browsing) yet the iphone can't using the same settings. i have my fingers crossed that this will be resolved with the very first software update. won't be sending any personal/financial info on public networks until then. :(
     
  3. mobbe thread starter macrumors newbie

    Joined:
    Jul 1, 2007
    #3
    Yep,

    I have it configured to use PPTP. This is a such a pain to figure out since I don't know where to start troubleshooting. Hopefully your experiments might lead to something.
     
  4. HOLLYW00D macrumors newbie

    Joined:
    Jul 2, 2007
    #4
    have yet to test out the linux vpn server. i have submitted a bug report (# 5306848) to apple regarding the problem. hopefully this will get resolved soon. i'll post back here if i find out or hear anything.
     
  5. marc7654 macrumors newbie

    Joined:
    Jul 2, 2007
    Location:
    Indiana
    #5
    Not saving password

    I've seen the same issue with the number keypad coming up instead of an alphanumeric. Also it won't save my password for VPN and you can't have different VPN profiles. We use both PPTP or L2TP. PPTP seems to connect better but if you can get L2TP to connect it will stay connected longer. I believe we use Cisco for the backend systems.
     

Share This Page