VPN on Mavericks Server

Discussion in 'Mac OS X Server, Xserve, and Networking' started by docderwood, Dec 13, 2013.

  1. docderwood macrumors member

    Joined:
    Sep 2, 2009
    #1
    Anyone got any suggestions?

    I've got SL server on one partition and Installed Mavericks with Mavericks Server on another.

    I can't, for the life of me, get VPN connection to work with Mavericks Server? Is there an easy to configure 3rd party VPN solution out there?

    thx!
     
  2. mvmanolov macrumors 6502a

    Joined:
    Aug 27, 2013
    #2
    MAV VPN is broken atm. you can use pptp but l2tp is not functioning. When 10.9.1 comes out its supposed to contain a fix for that precise issue.

    as for other apps, i don't know. never bothered checking.
     
  3. ssmed macrumors 6502

    ssmed

    Joined:
    Sep 28, 2009
    Location:
    UK
    #3
    Its a known bug waiting for a fix. A VPN device makes you independent of the os and upgrades, but would be be more expensive. Apple - it just works!
     
  4. stuckwithme247 macrumors regular

    Joined:
    Jan 14, 2003
    #4
    That's what my experience has been too. Fresh off of studying for the ACTC 10.8 exam (OS X 10.8 server, which I passed :)), which covered configuring VPN on OS X Server app. I did a clean install of Mavericks and installed the server app, only to find that the VPN simply didn't work.
     
  5. mvmanolov macrumors 6502a

    Joined:
    Aug 27, 2013
    #5
    some have been able to resolve this issue by reverting to the ML racoon file from their previous install. From what i gathered, there is a relatively high rate of success using this method. Alternatively just wait for the 10.9.1 update :D
     
  6. mac8867 macrumors 6502

    Joined:
    Apr 5, 2010
    Location:
    Saint Augustine, FL
    #6
    congrats!
     

Share This Page