VPN Problem: Google unavailable

Discussion in 'macOS' started by dddbrasil, Feb 4, 2010.

  1. dddbrasil macrumors newbie

    Joined:
    Feb 4, 2010
    Location:
    France
    #1
    Hi guys, I have a very odd problem...

    I study in a university where we should use a Cisco VPN Client to make the connection to the network and therefore to the Internet. Before I was running Mac OS X 10.5 (Leopard) and used Cisco VPN Client v4.9.01.0100 to make the connection... Everything was perfect.

    Then I decided to update to Mac OS X 10.6 (Snow Leopard). After the upgrade I noticed that my old VPN client didn't work anymore, so I got the Cisco VPN Client v4.9.01.180 to connect to the network. It connects with no problem, but, after some minutes or so, all my Google related websites don't load (Google.com, Gmail, and even Youtube). I don't know what is wrong! When I ping www.google.com through the Terminal it resolves with no problem... But from any browser, the connection times-out... Isn't that strange?

    OBS: With Windows it works no matter what... I tried with a different computer.

    I've done some research on google and found this:

    http://forums.macrumors.com/archive/index.php/t-216586.html

    I even tried to configure the native VPN client from SL, but with no luck...

    If anyone knows what to do please let me know. Thanks.
     
  2. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #2
    I'm not at my mac right now, but as I recall, there is an option in the cisco VPN client, to allow or not, connections to internet addresses. Maybe if you send a screenshot of the connection options dialog we can help more.

    Also, don't you have an IT admin that could help you with this?
     

Share This Page