VShield Update CPU 170% Usage!

Discussion in 'macOS' started by holtchristian, Aug 10, 2010.

  1. holtchristian macrumors member

    Joined:
    Dec 20, 2007
    #1
    Alright everyone i need some help here, apparently some PowerPC process called VShield Update is running extremely hot on my Macbook Pro. I run 10.6.4 and dont ever use any non-Intel programs so I'm stumped on how to stop it for good. When I google Vshield it brings up some sort of VMware update software, but you guessed it, I dont nor have ever run vmware. Also it mentions some MCafee software, and I did find some old network app I had to use in my college dorms years ago, but I got rid of it and it still is around.

    I use Istat menus so can see it running over 150% and my fans are on full power. I will end the process in activity monitor, and it sometimes remains off, but sure enough kicks back up spontaneously.

    How do I get rid of this! I have also entered a terminal code to supposedly end the PowerPC processes for good (since I don't use any) but nothing has seemed to change.

    Any ideas? I feel like its taking life away from my notebook.

    [​IMG]

    Uploaded with ImageShack.us
     
  2. Littleodie914 macrumors 68000

    Littleodie914

    Joined:
    Jun 9, 2004
    Location:
    Rochester, NY
    #2
  3. holtchristian thread starter macrumors member

    Joined:
    Dec 20, 2007
    #3
    Wow thank you good sir, a complete and simple answer. Very much appreciated, will update in a day to confirm it solved the problem. So far so good !

    update: a few days later and everything is running quiet and quick. I have noticed the Vshield app lurking, but it is running about 1 percent so it's hard to complain. I suppose I would like it entirely gone since I have no idea what it is up to, so if anybody has any ideas I'm sure I wouldn't be the only person to benefit. Thanks again for the fix
     

Share This Page