Vuze and Xbox 360 question.

Discussion in 'Console Games' started by StruckANerve, Jan 18, 2010.

  1. StruckANerve macrumors 6502

    Joined:
    Dec 31, 2008
    Location:
    Rio Rancho, NM
    #1
    I have started using Vuze to stream my movies that I have on my hard drive to my Xbox. When I drop in a .avi torrent file that I downloaded, it doesn't have to convert the file. It says ready right away.

    Now I am trying to rip my DVD collection onto my new External HD and I can't seem to figure out what codecs vuze uses to play the file on my Xbox. When I try and use a ripped .avi that I used Handbrake to make, tt takes up to 30 minutes to re-convert the file to a supported format before I can play it.

    My question is does anyone know settings Vuze uses to play the content on the Xbox? It would be nice if I could just set Handbrake to mirror vuzes so I won't have to convert twice.
     
  2. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #2
    Seems weird that it wouldn't play an avi. Not sure what's going on there exactly because it should work no problem.

    One idea is to right click on the xbox icon in devices and make sure that "only show transcoded files on this device" is unchecked. Perhaps some downloaded vids were already "transcoded" using vuze.

    Hope that solves it for you.
     
  3. StruckANerve thread starter macrumors 6502

    Joined:
    Dec 31, 2008
    Location:
    Rio Rancho, NM
    #3
    It would play them but the problem was that I didn't want it to encode the videos with Handbrake and then have Vuze try and encode them again. After a couple of hours last night I figured it out. Vuze encodes it to MPEG-4 (FFmpeg) so now I can just set Handbrake to rip the dvds with that setting and I don't have to wait another 20-30 minutes for Vuze to encode the videos a second time.
     
  4. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #4
    Yeah I got that it tried to encode it again when adding it to the library. It should be able to play an avi without transcoding it though which is why I was saying to turn off that one option.

    Either way, looks like you got it worked it out. :)
     

Share This Page