vuze problems due to java mac osx

Discussion in 'Mac Basics and Help' started by stevevoid, Feb 11, 2010.

  1. stevevoid macrumors newbie

    Joined:
    Feb 11, 2010
    #1
    Hello all
    Im experiencing problems with vuze on my mac osx, im selecting the files to download, via bt junkie, vuze then loads as normal but the new files do not appear! they show in downloads as normal, i double click on them and it says i need java 1.6, which i believe i already have, have checked mac updates and all is apparently fine, anybody got any ideas please?
     
  2. lisamel macrumors regular

    lisamel

    Joined:
    Mar 1, 2008
    Location:
    Oslo, Norway
    #2
    Do you use VLC to play the files? I have Vuze and it works without fault.
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    What version of Mac OS X do you have? Also, what kind of Mac do you have? If your Mac OS X version is anything lower than 10.5.5, Java 6 will NOT work. If you have 10.5.6 to 10.5.8, but your Mac is not 64-bit capable or is PowerPC-based, Java 6 will NOT work. If you have any Intel Mac and run 10.6.x, you have Java 6 - in fact it's the only Java version present.
     
  4. stevevoid thread starter macrumors newbie

    Joined:
    Feb 11, 2010
    #4
    in reply

    i have imac g5 osx 10.4!
    vuze used to work 6 months ago, my computer has been connected to the net for a while
    what can i do then, use an older version of vuze??
    any help appreciated
     
  5. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #5
    I'd suggest giving Transmission a go. It's less feature-heavy, but doesn't run Java and is therefore much lighter and more streamlined. I quit Vuze 4 years ago because of the same problems you're experiencing now.
     
  6. stevevoid thread starter macrumors newbie

    Joined:
    Feb 11, 2010
    #6
    just tried transmission
    'transmission cannot be used on this this type of mac osx'
    mmmm,
     
  7. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #7
    Yeah, the latest version of Transmission requires Leopard. So try an older one.
     

Share This Page