Vuze speed troubles

Discussion in 'Mac Apps and Mac App Store' started by moobox, Nov 24, 2008.

  1. moobox Guest

    Joined:
    Nov 24, 2008
    #1
    Hello I am using Vuze 4.0.0.4 on OSX 10.5.5 using a wireless internet connection (isn't believed to be the problem because all other downloads are very very fast). I am behind a D-link router, I have no other firewalls installed on my system.

    My problem is that torrents are downloading very slow. Average speed for me is below 20kb/s, many are below 5kb/s and some I get less than 1kb/s... even with many seeders. I do not have the Auto-Speed option turned on, and I have no other plugins that manage speed. I have my speed for both Download and Upload set to Unlimited.

    Any ideas? Help is greatly appreciated.

    -Chris
     
  2. spacepower7 macrumors 68000

    Joined:
    May 6, 2004
    #2
    Are you using NAT in your D-link router? (most likely)

    Even with no firewalls on your Mac, you still might need to set up the router to send your preffered port in Vuze to your specific computer IP address, most likely 10.0.0.x or 10.0.1.x, this being the number you see in system prefs/ Network.

    Are your torrents showing green, yellow, blue, or red?
     
  3. moobox thread starter Guest

    Joined:
    Nov 24, 2008
    #3
    Thanks I will have to look into NAT.

    The only thing that is not the color black is the blue progress bar and the folder icon to the left of the download name. I have two downloads running right now and the top of one of the folders has a blue ribbon or something sticking out where the other is grey.

    Edit - No smily faces like I've heard some people talking about.
     
  4. moobox thread starter Guest

    Joined:
    Nov 24, 2008
    #4
    Hi, a little update.

    I've setup a static IP and forwarded the proper ports through my router. I now pass the NAT test that comes with Vuze. I've also taken the average of 5 speed tests to configure my optimal settings for my line upload speed (925kb/s).

    I still do not see any smily faces. My downloads are slightly better but not by much. When I start Vuze my two downloads will resume and pick up speed greatly (above 100kb/s), then it will peak and drop back down to below 10kb/s.

    4 (15)/0 (3)
    3 (12)/0 (2)

    That is what my seeds/peers looks like for the two files that I am downloading right now. Still getting below 10kb/s.

    Any more ideas?
     
  5. moobox thread starter Guest

    Joined:
    Nov 24, 2008
    #5
    I've found out why I haven't been seeing the smiley faces, I was in intermediate mode.

    Still even with a 4:1 seed/peer ratio I get bad speeds. Will go up and up for 10 seconds then plummet right back down to less than 5kb/s and even less than 1kb/s.
     
  6. moobox thread starter Guest

    Joined:
    Nov 24, 2008
    #6
    Example... I'm downloading three files. Two albums and one program. One of the albums is only 130mb and has 11 seeds and only 1 peer, yet I still only get less than 1kb/s.

    Could it be because I'm also downloading a 51.5gb file?
     

Share This Page