VVM Broken After Jailbreak!

Discussion in 'Jailbreaks and iOS Hacks' started by vinay427, Jul 22, 2009.

  1. vinay427 macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #1
    Hey,

    I wasn't sure if this should go in the "iPhone Hacks" forum so I just put it here. Mods: If you feel the need to move it you're welcome to.

    After I jailbroke 3.0 using Pwnage Tool (Mac), my VVM stopped working. I had typed a long message about this a minute ago but then my VVM password box finally came up so I thought I was fine and closed the tab. When I entered my VVM PIN,it showed a screen with no voicemails. I called myself and after the ring there is just a busy tone that goes on forever. Now I have some random voicemail from (444) 444-4444 that won't even play. So no one can send me voicemails and I can't access them anyway. I'm using the help.benm.at thing but with that it was working fine until I jailbroke. Could it really be because I jailbroke?

    Thanks in advance or any help! :)

    EDIT: So it is moved. Thanks!
     
  2. mtfield macrumors 6502

    Joined:
    Jan 9, 2008
    #2
    There have been a lot of cases about iPhones VV being down recently as well... so that could be part of it too. I had the same issue (non-Jailbroken, but using the tether hack) I hadn't gotten a voicemail for 2 weeks (I was peeved..) anyway go to the at&t website and reset your vm password (google for instructions) then do a network reset on the phone. Once the phone comes up VM will ask for your password, put in the new one and it should start working again. You might have to call your vm yourself (holding down the 1 key) and re setup your mailbox. I had to do this... just walks you through on the phone. Hope this helps
     
  3. vinay427 thread starter macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #3
    Thanks! I'm trying that now. While Googling, I found something called YouMail (www.youmail.com). You can check your VVM online and it's a native app for the iPhone.
     
  4. vinay427 thread starter macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #4
    Well, that sort of worked. I couldn't reset the PIN online cause the stupid site would only let me do it for the main line on my family plan and I couldn't change it no matter what I did. Anyway, I dialed 611 and reset it with the automated system and I'm good now. Well, it's frozen on the Saving Password screen. :mad:

    EDIT: Argggghhhhhh!!! After it stays on the saving screen for like 5 minutes, it says "Voicemail Unavailable: Unable to connect. Try again later."

    EDIT2: I AM SO MAD AT AT&T!!! :mad: So I finally hold 1 and set up my voicemail using that. Then, when I click on Voicemail it still shows the message to set it up even though I already did that. I call my number and it still shows the busy tone. So I lost all my messages, wasted an hour with AT&T's stupid site, and I still can't check/receive voicemails.
     
  5. mtfield macrumors 6502

    Joined:
    Jan 9, 2008
    #5
    I had the same issue as you on the frozen saving screen. reset network settings again and restart the phone. when you get prompted for a password put the one in you set up after holding 1
     
  6. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #6
    I had the same thing happen to me when I jailbroke with Redsn0w. My phone told me to cal ATT. So I did. In 5 minutes after talking to a tech I had it back. Viola!
     

Share This Page