VZ hotspot iPad 3

Discussion in 'iPad' started by pugnut, Mar 17, 2012.

  1. pugnut macrumors 6502a

    Joined:
    Jul 1, 2007
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

    Am I missing something. The option is not available.

    I did search BTW
     
  2. Mobster1983 macrumors 6502

    Joined:
    Sep 8, 2011
    #2
    You're right. I don't see it on the settings page. Maybe there's an app for that.
     
  3. jperry2010, Mar 17, 2012
    Last edited: Mar 17, 2012

    jperry2010 macrumors newbie

    Joined:
    Mar 11, 2012
    Location:
    Austin, Texas
    #3
    Edit- found out i got it to appear there. Go to general under settings and then network and turn on personal hotspot. Then hotspot should show up under settings.

    I'm seeing the option below wifi in my settings and have tested it out. Works great for me!
     
  4. Kyle Appleseed macrumors member

    Joined:
    Jun 4, 2008
    Location:
    Michigan
    #4
    Settings - general - network - personal hotspot
     
  5. pugnut thread starter macrumors 6502a

    Joined:
    Jul 1, 2007
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

    I had reatored from iPadfrom an AT&T Possible that is why it is not appearing ?
     
  6. Kyle Appleseed macrumors member

    Joined:
    Jun 4, 2008
    Location:
    Michigan
    #6
    Hmm..idk. Yesterday I couldn't find how to turn it on. I signed up for 2gb at $30 and then went into network and turned the personal hot stop on and connected my phone. Now in settings under wifi i have a personal hot stop setting also.

    Did you go to network settings?
     

Share This Page