VZ iPhone 4 earbud controls not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Anotoneher, Feb 12, 2011.

  1. Anotoneher macrumors member

    Joined:
    Feb 11, 2011
    #1
    Decided to go out for a jog today, loaded music in the new iP4 and... my earbud volume controls don't work. Did a ton of googling but can't find any results about a fix/setting option/known issues, etc.

    I plugged the earbuds in my nano and the volume control works, plug the same earbuds in the iP4 and they don't function. FYI: these are the earbuds that came with the phone.
     
  2. tmzn32 macrumors newbie

    Joined:
    Jan 20, 2011
    #2
    make sure you EQ and Volume limits are set to 'OFF' in settings-> Ipod
     
  3. Anotoneher thread starter macrumors member

    Joined:
    Feb 11, 2011
    #3
    They're both already off.
     
  4. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #4
    A hunch that likely isn't the case:

    Settings > Sounds > Change with Buttons. Make sure it says on. I highly doubt that's the case, though.

    Otherwise, do you have another pair of headphones to try it with? If you don't I suggest making an appointment with the Genius Bar to have them test the iPhone.
     
  5. Anotoneher thread starter macrumors member

    Joined:
    Feb 11, 2011
    #5
    Yeah, it was already on =/

    I tried all my earbud headphones and none of them work. Weirdly enough I can adjust the volume manually on the phone but not on the earbud controls itself.
     
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #6
    if it was working before then is probably dust inside the headphone jack that you can remove w/ a pin/needle...
     
  7. Anotoneher thread starter macrumors member

    Joined:
    Feb 11, 2011
    #7
    Phone is 3 days old so I doubt it's dust, and I looked in the port and there's nothing in there.

    The mic works, audio is perfect... volume controls don't work.
     
  8. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #8
    Then it's likely those contacts aren't working. Return it or exchange it at an Apple store/Genius Bar.
     
  9. Anotoneher thread starter macrumors member

    Joined:
    Feb 11, 2011
    #9
    I'm thinking it's the contacts on the phone since it works on my co-workers iP4 (just tried it 30 seconds ago). I'll head over to the G-Bar then.

    Thanks!
     
  10. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #10
    Definitely sounds like it. Considering how the contacts are in the iPhone 4 they probably never, for a lack of words, popped back out when you removed headphones before or never were in the first place.
     

Share This Page