W2K Cant Find Iphone Driver!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by krstich, Aug 3, 2007.

  1. krstich macrumors newbie

    Joined:
    Aug 3, 2007
    #1
    Yesterday i received my IPhone and i downloaded ITunes , newest version for
    W2K Platform. Everything went fine, installation but when i plug IPhone to my USB port, Computer recognizes it, but cannot find the driver!
    Spoke with apple tech support for one hour and could'nt figure things out.
    It is an older comp. but is up to date. W2K Proffessional with SP4
    I Uninstalled everything and reinstalled it, no difference.
    I dont know what else to do!
    Any help is appreciated!
    Thank you
    Sasha K.
     
  2. jnolas2 macrumors member

    Joined:
    Jul 1, 2007
    Location:
    Chicago, IL
    #2
    According to the Apple Website, you need at least Windows XP with SP2 to use the iPhone.

    http://www.apple.com/iphone/specs.html
    While the latest version of iTunes does work on Windows 2000, you need XP or Vista to use the iPhone.
     
  3. badtzmaru macrumors 6502

    Joined:
    Jul 1, 2007
    #3
    yup you need xp or higher. i wish apple supported iphone and ATV on windows 2000.
     
  4. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #4
    If I every have to use Windows I do prefer 2K, XP SP2 or Vista 32-bit are needed for iPhone support.
     

Share This Page