Wacom BT tablet - "The pairing attempt was unsuccessful"

Discussion in 'Mac Accessories' started by mikey.f, Aug 23, 2008.

  1. mikey.f macrumors regular

    Joined:
    Aug 18, 2006
    Location:
    Slovakia
    #1
    Hi!

    I've had this wacom Bluetooth tablet for some time now, and I was able to work with it before. However, I've recently moved from USA back to Europe, and haven't used it for a while (forgot the power cord in USA, and was too lazy to get a new one). I got a new power cord and decided to start using my tablet again. However, it wouldn't connect with the computer, so I thought that perhaps my pairing settings are outdated or whatever. I deleted the pairing from BT preferences on my Mac, and tried to pair from the beginning. The computer FOUND the tablet as a BT device, when I clicked continue, I chose "Mouse" as the type of the device. During the next step, "Pairing with the mouse", the Bluettoth setup assistant worked for a while on the pairing process, and shortly after I got this error:

    "The pairing attempt was unsuccessful. Make sure your mouse is in a range of this computer, turned on and "discoverable." ..."

    I tried multiple things - restarting the device, restarting the computer, turning everything that could cause interference off, reinstalling the wacom driver,... Nothing helped, I still get the same error.

    Could this be a problem with the tablet, or with my computer, has anyone met with a similar problem before?

    Thanks for any suggestions...
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    are you sure you're following the wacom tablet's manual for setting it up as a mouse?
     
  3. funkytastic3 macrumors newbie

    Joined:
    Aug 27, 2008
    #3
    I'm having the same problem - I think its because when you do pair as a mouse it won't give me the option to 'not use a passkey' - instead it automatically tries to assign an empty passkey and then fails (the installation manual says not to use a passkey - but this isn't being presented as an option during pairing).

    I've tried using old drivers, new drivers etc.

    I've emailed Wacom but aren't holding my breath - their forums are down and nothing on their site that seems helpful.
     
  4. mikey.f thread starter macrumors regular

    Joined:
    Aug 18, 2006
    Location:
    Slovakia
    #4
    Well, I seem to have it figured out...

    Since I wasn't using the tablet for some time, the battery was pretty much drained - and even though I had a power cable connected, it probably didn't have enough juice to finish the pairing process.

    So, I let the battery fully charge overnight, and tried the pairing in the morning - and voila, it worked!

    So .. funkytastic3 - do you think this could be the cause in your case, too?
     
  5. funkytastic3 macrumors newbie

    Joined:
    Aug 27, 2008
    #5
    unbelievable! I was just about to say no thats not the problem because I've had it on charge for the last couple of days & it still didn't work.

    I took out the power cord and tried again and it worked! :confused:

    very strange - still who cares glad to have it working again - thanks for the prompt I wouldn't have bothered trying again if not
     
  6. mikey.f thread starter macrumors regular

    Joined:
    Aug 18, 2006
    Location:
    Slovakia
  7. malcolmhlevitt macrumors newbie

    Joined:
    Sep 27, 2008
    #7
    wacom pairing problem

    I think the way to do this properly is to reset the WACOM by holding down the power key and the two express keys at the top simultaneously for about 15 seconds. I had the same problem and this worked for me. See
    http://www.wacom.com/faqs/knowledge_search.cfm?id=366
     
  8. PillarFan1 macrumors member

    Joined:
    Oct 3, 2006
    #8
    Thanks! :D I couldn't get it to pair and then I tried this and it worked :D
     
  9. treee23 macrumors newbie

    Joined:
    Jul 8, 2010
    #9
    I had the same thing happening

    I took the plug out, used those 3 buttons on top to reset like someone suggested, and then it paired! Who would've thought taking out the power cord would do the trick.
     

Share This Page