Wacom + CS6 + Yosemite problem?

Discussion in 'OS X Yosemite (10.10)' started by meagkhan, Mar 13, 2015.

  1. meagkhan macrumors newbie

    Joined:
    Mar 13, 2015
    #1
    Hi, I'm sorry if this isn't the right place for this, I'm (obviously) very new here.

    I just upgraded from a 2009 Macbook Pro to a new iMac, and thought I'd finally upgrade to Yosemite while I was at it. i upgraded my OS, and used time machine to backup and transfer everything from my old computer to my new one. but now when i try to draw in CS6, if i lift my pen at all, it displays the grey loading wheel. it's not actually lagging-- the strokes aren't affected at all, and if i put my pen back down, it draws just fine. but it's really freakin annoying to see that grey wheel, especially when i'm used to my computer ACTUALLY lagging (my poor old macbook tried so hard but it couldn't really handle Photoshop)

    here's a video of what it looks like, so you can see what i'm talking about

    i've tried deleting all my preferences (tablet + CS6), deleting my tablet drivers and reinstalling (both the latest version and a version back) and restarting between each new fix attempt

    next steps are trying to install the white window plugin and completely removing Java and installing Java 6 (?? I honestly have no idea if this will help at all, but i've seen people mention it helping in other threads about Yosemite + Photoshop problems), and... uninstalling/reinstalling CS6 as the last resort. i'd really rather not go through that trouble if it's not going to fix anything but i'd really like to make this stupid problem go away so I'll try anything that might help

    has anyone else had this problem? i can't find anything about it-- i can find plenty of topics about Yosemite + Photoshop = brush lag, but nothing about getting a loading wheel but no lag at all?

    Oh, and my specs:

    Computer: 21.5 iMac, 16gb, 2.7ghz, intel iris pro 1536mb, running 10.10.2
    Tablet: Wacom Intuos Medium, connected through USB not bluetooth
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    This takes no time and is far less hassle than deleting preferences so start with this, it'll probably resolve the issue.
     
  3. meagkhan thread starter macrumors newbie

    Joined:
    Mar 13, 2015
    #3
    You were totally right; this seems to have fixed it completely. I feel like an idiot for posting asking for help now though!
     

Share This Page