Wacom Graphire 3 Tablet Problem

Discussion in 'Design and Graphics' started by gregtuco, May 20, 2009.

  1. gregtuco macrumors newbie

    Joined:
    May 20, 2009
    Location:
    Taos, NM
    #1
    I have a Wacom Graphire 3 running on OS 10.4.11. The tablet is usually trouble free but when I'm in Photoshop, it can be very glitchy. EXAMPLE: The Pen/Bezier tool all of a sudden is very unresponsive and starts "sticking" on vector points. Then, when I'm on the desktop the stylus starts trying to "marquee" whatever it touches- WITHOUT using the click button. I've downloaded the latest drivers from Wacom various times over the years but this never seems to help. The problem seems to generate in Photoshop, but I could be wrong. THANKS!
     
  2. suburbia macrumors 6502

    Joined:
    Oct 21, 2008
    #2
    Have you tried using the tablet on another Mac with PS? Perhaps uninstall the driver and install again? I don't think the problem lies with PS.
     
  3. Rt&Dzine macrumors 6502a

    Rt&Dzine

    Joined:
    Oct 8, 2008
    #3
    I had a similar problem in OS 10.4.10 with the polygonal lasso tool. It seems like it started after either a system update or CS3 update. Sometimes restarting Photoshop helped. I never completely solved the problem in OS 10.4, but I have no problems on my newer computer with OS 10.5.

    One simple thing is to make sure the Wacom mouse isn't near the tablet when you're using the pen (and vice versa). That solved a few of my pen problems, but not the Photoshop issues.

    EDIT: I have the Wacom Intuos, not the Graphire.
     
  4. gregtuco thread starter macrumors newbie

    Joined:
    May 20, 2009
    Location:
    Taos, NM
    #4
    I haven't had an opportunity to test the tablet out on another Mac--too late now, I just left my job where I could have tested it out on 50 different Macs! I have uninstalled and re-installed at least once with no success (problem goes back a couple of years). You could be right about it being a non-Photoshop issue, but I don't remember it happening with anything else.

    Rt&Dzine's experience sounds very familiar to me. I remember this starting around MY update to CS3 and/or system update also (which occurred at close to the same time). I recall a discussion with my IT guy at work over this same issue, as a matter of fact. Restart works with mixed results, I suspect it's coincidental when it does.

    I say this because I've noticed lately that the problem will actually go away by itself sometimes-whithout a restart. I'm trying to pin down exactly what I do when this happens. I think it may be when I switch to another tool in Photoshop and then go back to the Bezier tool afterwards.

    The mouse factor is not the cause, this is one of the first things I'll check when I have a stylus issue.

    I'm hoping for an update to OS 10.5 soon, I'm glad to hear your problem went away with it.
     
  5. Rt&Dzine macrumors 6502a

    Rt&Dzine

    Joined:
    Oct 8, 2008
    #5
    Another thought occurred to me about the glitchy tablet problem. Sometimes if I have a USB device (like my camera) attached to my keyboard I get strange behavior from my tablet. I don't know why this would happen. But if I unplug the device and restart, the problem goes away.
     
  6. carolsvec macrumors newbie

    Joined:
    Jun 28, 2009
    Location:
    Raleigh, NC
    #6
    same problem

    I have a new Wacom Intuos4 and a new MacBook Pro. I have the same problem with Photoshop, but it happens for just about every action. If I choose the paintbrush, I can start painting, but if I want to change the brush settings I find that the program has "stuck." I have to click to another application, wait several seconds until it recognizes that command, and then click back. It is the only way I've found to unstick the program.

    This ONLY happens with Photoshop. It is perfect in every other application, including Adobe After Effects, Lightroom, and Dreamweaver. I am beyond frustrated. I have reloaded the tablet driver twice, and I have the latest version update.
     
  7. Rt&Dzine macrumors 6502a

    Rt&Dzine

    Joined:
    Oct 8, 2008
    #7
    I thought I had solved my problem with my tablet but it's back! My recent problem is with InDesign. I can't control the double-click speed so that anything I touch acts as if I had double-clicked it.

    Anyway, I got to thinking that maybe the apple mouse preferences is conflicting with the Wacom preferences. So I deleted the com.apple.driver.AppleHIDMouse.plist file and restarted. So far so good, but I'll test it for a few more days. I don't know if this could be a fix for you because I haven't noticed any recent issues with Photoshop (but I did have problems with the tablet and Photoshop on my old machine as I mentioned in an earlier reply.)

    ***********

    UPDATE: Deleting com.apple.driver.AppleHIDMouse.plist seems to have fixed my tablet problem.
     
  8. carolsvec macrumors newbie

    Joined:
    Jun 28, 2009
    Location:
    Raleigh, NC
    #8
    Problem solved!

    I contacted Wacom tech support by email, and then later by phone. They sent email instructions, which I've copied below. That didn't work, but then I was told to try this: in Photoshop preferences, go to the Performance pane. There is a box for "Enable OpenGL Drawing." UNCLICK that box. That's all it took. Apparently, it is a Mac OS issue that they are now aware of and should be fixed in an upcoming update. I don't know if this will also work for PC users.

    Here are the suggestions from the tech support email:

    Depending on your version of Photoshop, you may want to check out some of the suggestions from Adobe to optimize performance. Also, follow the steps at the end of this email to make sure you have the most up to date driver installed correctly.

    CS4
    http://kb2.adobe.com/cps/404/kb404440.html
    CS3
    http://kb2.adobe.com/cps/401/kb401089.html

    You must be logged in as the administrator

    • Make sure your tablet USB is directly connected to your computer, not a hub or otherwise (ex: keyboard)
    • Close all open applications
    • Please, uninstall the current driver using the steps noted below:
    • Select the Go menu and Applications
    • Open the Pen Tablet/Wacom Tablet/Tablet folder and Remove Tablet (if more than one, remove all - if you have none, skip to Repair Permissions)
    • Click on Remove Tablet Software option at the bottom right of the pane.
    • Enter your password and click OK.
    • A confirmation of removal will display when complete.

    *Repair Permissions by following these steps (make sure you have all of your software and OS updates done):
    • Select the Go Menu / Utilities / Disk Utility Select First Aid and the disk (commonly named: Macintosh HD) you wish to repair then click on Repair Disk Permissions
    • Enter your system password when indicated and the repair will begin.
    • This may take a few minutes depending on the size of the drive.
    • When complete close Disk Utility and restart your system. (if the restart hangs do not force the computer to shut down, it is rebuilding files that were damaged, corrupted or misplaced)

    Install the 6.1.1-2 driver for Mac OS X 10.4 or higher, from our website, I have provided a direct link for you if needed: http://www.wacom.com/productsupport/download.cfm?id=195&product=PTZ

    Select energy saver in your system preferences you'll see an option to change your sleep preferences. Suggestion: please uncheck "put hard disk to sleep when possible".

    Lastly, you shouldn't have this issue if you have ample hard disk space on your computer. However, to check your hard disk space, make sure your available memory is at least 30% of the capacity. You can highlight your Hard Drive on your desktop and hold down the Cmd key and press the letter "I". If the Available is less than 30% of the Capacity, your computer is running insufficiently.
     

Share This Page