Wacom Graphire on Macbook pro mid 2014 running Yosemite 10.10.5

Discussion in 'MacBook Pro' started by ernie81, Mar 30, 2018.

  1. ernie81 macrumors newbie

    Joined:
    Mar 22, 2018
    #1
    Hi, I can't get my very old Graphire3 Wacom tablet to work on my Macbook Pro. I've tried installing a few drivers but it doesn't seem to register on the machine. I also tried running the system preferences in 32 bit mode to force the wacom preferences window to open, but it still says there's no wacom device attached.

    My 5,1 Mac pro was still on Lion until very recently, and I upgraded to El Capitan and then High Sierra. I was expecting the tablet to stop working but it's absolutely fine.

    This is pretty frustrating as I'd planned to set up my Macbook pro and Mac pro up on the same monitor so that I can use the same keyboard and tablet.

    Has anyone faced this issue with a very old but beloved graphire 3 wacom tablet?

    Thanks
     
  2. chrfr macrumors 604

    Joined:
    Jul 11, 2009
    #2
    It's a known issue. Wacom doesn't support the Graphire 3 anymore: https://www.wacom.com/en/support/fa...atest driver for the graphire 3 4 cte tablets
     
  3. ernie81 thread starter macrumors newbie

    Joined:
    Mar 22, 2018
    #3
    Thanks, I guess it's kind of confusing that it's working on my Mac Pro still despite it now running High Sierra

    This is the site I found instructions on, so was curious if anyone else had managed to get it to work:

    http://www.suppertime.co.uk/blogmywiki/2015/08/wacom-graphire-yosemite/

    Thanks
     

Share This Page