Wacom Graphire4 (CTE-440) doesn't work on OS10.6.8 under "user" account.

Discussion in 'Design and Graphics' started by dlmui, Aug 24, 2011.

  1. dlmui macrumors newbie

    Joined:
    Aug 9, 2011
    #1
    After the machine at work was installed and upgraded to Mac OSX 10.6.8, I tried to download the driver for my Wacom pen tablet – Graphire4 (CTE-440/S). I have even installed the drivers from oldest to the latest but the Wacom pen tablet is still not working at all.

    As I'm assigned as a "user" on this mac (not admin), I have to ask the IT department to help installing everything. Once the driver was installed, the tablet worked. When I restarted the computer, it didn't work. I could find it (Bamboo) on System Preferences. I clicked and it said:
    "There is a problem with your tablet driver. Please reboot your system. If the problem persists reinstall or update the driver."
    The cursor wasn't mapped.

    I tried every driver for Graphire4 CTE-440. It's just not working under the "user" account. We tried logging in under "admin" account, it worked. The IT guy tried to set my account to "admin" and tested again. It worked. Then he released my admin rights and set my account back to "user" again, it didn't work again. I have no idea why the tablet isn't working under user account, but only works under "admin".

    Note that all rights of the applications. widgets and any others are released for the "user" account, but it's just not working.

    Does anyone know why? Can anyone help me? I have to use the tablet at work.
     

    Attached Files:

  2. SteveH44 macrumors newbie

    Joined:
    Aug 28, 2011
    #2
    Just this morning I updated software on my iMac Intel Core i5, following the notice that there were software upgrades to install. After restarting, my Wacom Graphire 4 CTE 640 would not respond, with the same symptoms dlmui reports.

    I haven't reloaded software or checked in at Apple's or Wacom's web sites yet, but will next. But if anyone has any ideas what is going on with OS x 10.6.8 and Wacom tablets, please help us!

    Steve
     
  3. SteveH44 macrumors newbie

    Joined:
    Aug 28, 2011
    #3
    Quick Update

    I went to Wacom's site, under Customer Care, and downloaded the latest driver for the Graphire 4 (Feb 2011), installed it and I'm back up and running.

    Not sure this will help dlmui with his Admin problems, but hopefully it's a clue.

    Steve
     
  4. dlmui thread starter macrumors newbie

    Joined:
    Aug 9, 2011
    #4
    Thanks Steve. FYI, I installed the 2nd latest driver of the Graphire4 instead (downgraded from the latest, as of Feb 2011), as the latest didn't work before.

    As long as I thought I had to work like working with a broken hand, I tried again without hope by re-plugging the Graphire4 pen tablet. Surprisingly, it finally works. To be honest, I have no idea how it works or it doesn't. I didn't install or update anything. Anyway, it just works... so far. Maybe it won't work again.
     

Share This Page