Wacom Intuos 3: Pen keeps losing contact with tablet

Discussion in 'Design and Graphics' started by zarusoba, May 16, 2010.

  1. zarusoba macrumors 6502

    Joined:
    Feb 3, 2006
    Location:
    Australia
    #1
    I'm using a Wacom Intuos 3 with an iMac. It had always been fine, but these days, after I put down the pen, then bring it back to the tablet, the mouse pointer doesn't respond.

    I have to scrape the pen back and forth on the tablet, and eventually it does respond again.
     
  2. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #2
    Which OS version? Which tablet driver version?

    Do the following:

    1. Bring up System Preferences.
    2. Click the Wacom Tablet pane.
    3. At bottom of pane, click the About button.
    4. A sheet is presented.
    5. Click the Diagnose... button.
    7. Another sheet is presented.

    The Diagnose sheet should show version info, which you should post. If you don't see an About or Diagnose button, then find your software version info some other way.

    The Diagnose sheet will continuously show real-time info about the pointing device in use, such as proximity, position, etc. If your pen shows proximity but no switches or pressure, then double-check your pen settings. If it doesn't show proximity, even when placed on the tablet, then you may have a defective pen.

    Does your tablet's mouse exhibit the same problems as the pen? If so, your tablet may be defective.

    Do you have anything metallic on top of your tablet's surface?

    You should be able to determine more by yourself using the Diagnose sheet.
     
  3. zarusoba thread starter macrumors 6502

    Joined:
    Feb 3, 2006
    Location:
    Australia
    #3
    Thanks for that. I replaced the nib, and that seemed to do the trick.
     

Share This Page