Wacom Intuos3 on El Capitan

Discussion in 'OS X El Capitan (10.11)' started by Jimbolocke, Jul 1, 2016.

  1. Jimbolocke macrumors newbie

    Joined:
    Feb 15, 2015
    #1
    Is there any way I can run my Intuos3 graphics tablet on El Capitan. I've tried downloading the newer drivers and even tried opening my old driver, but nothing seems to be recognized. I'd like to be able to use my tablet without having to go out and spend money on a new one. Does anyone have any solutions for this? Thanks.
     
  2. thats all folks macrumors 6502a

    thats all folks

    Joined:
    Dec 20, 2013
    Location:
    Austin (supposedly in Texas)
    #2
    Intuos3 should work fine. can you provide a little more history as to your situation and how you ended up at this point.
     
  3. rUmbuyGum macrumors newbie

    rUmbuyGum

    Joined:
    Jul 22, 2015
    Location:
    North Bay California
    #3
    Hi Jim.....I do have my 2008 Intuos3 11"x6 5/8" screen working well on my 2008 Mac Pro, running 10.11.5......worked on 10.11.4 also. I checked my downloads file and I show my only Wacom download as ... 6.3.6-4...installed 7-8-13. modified in some way on 01/11/14. Download shows... 70.1 MB. That's about all I know. Here's a grab of the installer package info. Rest of the download was 13 choices of language..

    Hope this helps...
     

    Attached Files:

  4. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #4
    You'll probably need to backdate your driver to something newer than what you already have but older than the current. I have some Wacom Cintiq displays at work which no longer work with the newest Wacom drivers but do work in El Capitan with a slightly older one.
     
  5. Jimbolocke thread starter macrumors newbie

    Joined:
    Feb 15, 2015
    #5
    I am unable to set the preferences because the System Preferences is giving me an error message that a supported tablet was not found or 'there is a problem withy our tablet driver..."
     
  6. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #6
    The Wacom folder inside the Applications folder should have an uninstaller. Run that, then look at the Wacom website to try the next earlier driver for your tablet. If that one doesn't work, uninstall it, and repeat the process with one older than that.
    I would try version 6.3.15-3 from this page: http://www.wacom.com/en-us/support/intuos-support-detail
     
  7. Jimbolocke thread starter macrumors newbie

    Joined:
    Feb 15, 2015
    #7
    Thanks. I will give that a try.
    --- Post Merged, Jul 1, 2016 ---
    Thanks. I'll try this out too.
    --- Post Merged, Jul 1, 2016 ---
    okay I had to try a few downloads, but I finally got the preferences to open. This was the version I was able to use:

    MacOSX - Driver 6.3.11-3a (10.8x - 10.10x)
    03/06/2015
    138 MB

    thanks for the help. Saved me having to go out and buy another one of these, and they aren't cheap!
     

Share This Page