Wacom Intuos3 tablet issues

morningrise

macrumors newbie
Original poster
Jan 24, 2005
21
0
I just updated the security patch that apple released and when I booted back up my tablet wasn't being recognized.

I tried to reinstall the drivers and it gave me this error at the end of the instalation process

"tablet driver did not load because of internal driver failure"

I'm not sure if it's related to the security update... but it was working fine before the reboot and now it's not being recognized. I've checked the connection, on 2 different usb ports.... it gets power (the blue light on the top shines) but no movement and no recognition from the OS.

Any help would be greatly appreciated.
 

morningrise

macrumors newbie
Original poster
Jan 24, 2005
21
0
slight update... I tried switching users and installing the drivers on a separate user.... they installed fine, and the tablet works on my alternate username for OSX... but on my main one I get nothing...

what the hell?
 

morningrise

macrumors newbie
Original poster
Jan 24, 2005
21
0
gah.... all is well now... i simply removed every known piece of tablet software and drivers and installed from scratch again on the main user....

works fine...

still would like to know what caused it to stop working in the first place....
 

aricher

macrumors 68020
Feb 20, 2004
2,211
0
Chi-il
I did have that identical error a few months ago - no idea why though. I did a "find file" and removed every instance of "Wacom" I could find, then reinstalled. Been working since then.

I installed the new security update and my Intuos 3 seems to be working fine. I'm running OS 10.3.7.
 

morningrise

macrumors newbie
Original poster
Jan 24, 2005
21
0
aricher said:
I did have that identical error a few months ago - no idea why though. I did a "find file" and removed every instance of "Wacom" I could find, then reinstalled. Been working since then.

I installed the new security update and my Intuos 3 seems to be working fine. I'm running OS 10.3.7.
i'm running the same version... thats odd.... oh well... at least it's back up...
 

andrewfee

macrumors 6502
Aug 29, 2004
467
2
I've been getting that error with the newest Graphire 3 drivers. It seems that whatever they've done causes them to load up faster, and they finish loading before the tablet is detected by OSX. I found that if I disable automatic login and wait 10 seconds, it works perfectly, or if I log out/in again.

I've given up on trying to get them to work, and went back to a previous version.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.