Wacom tablet "cannot open preferences pane"

Discussion in 'Design and Graphics' started by TheArtist, Jul 11, 2009.

  1. TheArtist macrumors newbie

    Jul 11, 2009
    Hey, ok. So I plugged in the Wacom tablet, then I installed the Graphire 4 Pen tablet driver software and it went fine. It didn't after for the serial number or anything.

    Then I went into my preferences and I got the message:
    You cannot open Pen Tablet preferences pane on this computer. Contact the developer of this software for a newer version.

    Well whats that mean? I only used the tablet once before on my laptop, which broke and can't be used anymore. I'm a graphics designer and need this tablet to be working. Does anyone have any ideas?

    EDIT: Ok so I got it to work, but now it's doing another annoying thing. When I hover my pen, I expect it not to start drawing anything until the tip of the pen comes into contact with the tablet. of course it's not doing that. I'm hovering it and it begins drawing, which is very very annoying. I've fiddled with the settings and cannot get it to stop. Any ideas?
  2. TheArtist thread starter macrumors newbie

    Jul 11, 2009
    The icon shown on that tutorial "Wacom Tablet" doesn't show up on my preferences.. I only get "Pen Tablet" and it has different preferences than the ones being show? I'm not sure why it would be different?
  3. Artful Dodger macrumors 68020

    Artful Dodger

    May 28, 2004
    In a false sense of reality...My Mind!
    Interesting, so when you go into system preferences you have pen tablet which should be listed under "other" and when you click on it a window doesn't come up offering you a box to make some settings in?
    I understand your tablet is different than mine when I made the tutorial but I didn't realize they are that different :cool:
    I would look for something that will let you adjust the pressure or sensitivity because even my pen will be picked up about an inch or two off the tablet.

    What do you have it plugged into? Type of Mac or PC?
  4. TheArtist thread starter macrumors newbie

    Jul 11, 2009
    it's plugged into a mac. One of the very little ones, I forget what it's called a Mac Mini or something.
    Anyways it shows up under 'other as "Pen tablet" when selected it gives me very very basic settings to change. I've tried changing every setting on it from one side of the extreme to the other and tested it but it's still drawing while hovering. I used the same type of tablet at my school, plugged into dell computers, but the pen would never draw until I touched it to the tablet itself.
    I've gone into photoshop as well and looked up 'tablet' and given it's suggestions a try but it still doesn't correct the problem. It's rather annoying...

Share This Page