Wacom Tablet - Clicking distance problem?

Discussion in 'Mac Accessories' started by Demynxis, Sep 5, 2009.

  1. Demynxis macrumors newbie

    Joined:
    Sep 5, 2009
    #1
    Well, okay, I have a Wacom Tablet. It's a medium Bamboo Fun. I run Mac OS X.

    My tablet has been doing this weird thing lately. I've had it for 8 months already and it didn't have the problem before. Whenever I get in at least one inch to the tablet, it clicks. It will unclick when I pull the stylus away by 1 inch.

    Any ideas? I've already:
    - Unplugged and restarted laptop
    - Reinstall driver
     
  2. Rt&Dzine macrumors 6502a

    Rt&Dzine

    Joined:
    Oct 8, 2008
    #2
    I have the Intuos3 not the Bamboo, so I'm not sure if my ideas will apply. You may want to search Wacom in the Design and Graphics forum. And these are long-shots, but . . .


    In System Preferences, do you have "Hover Click" clicked? It shouldn't affect the regular click, but who knows.

    Did you make sure the Wacom mouse (if the Bamboo has one) is not near the tablet?

    I had to trash com.apple.driver.AppleHIDMouse.plist file from my system when I was having some problems.
     
  3. Demynxis thread starter macrumors newbie

    Joined:
    Sep 5, 2009
    #3
    Yeah, I've tried both of them already. It kinda.. fails xD It kind of turns off and on, which is what confuses me the most. Someone said it may be a hardware fail but WHAT exactly is failing? I wonder if something is loose inside of the tablet or something.

    Thank you for the reply though :D
     
  4. foodle macrumors 6502

    Joined:
    May 14, 2008
    Location:
    Pennsylvania, USA
    #4
    No specific insight into your problem, but you could try some standard debugging tricks:
    1) Try tablet on another machine
    2) Try another stylus with your tablet
    3) Try your stylus with another tablet

    I think Apple stores sometimes have a wacom tablet on display, but i'm not sure.
     
  5. Demynxis thread starter macrumors newbie

    Joined:
    Sep 5, 2009
    #5
    I currently don't have access to any other laptop and no transportation to go to the store xD But when I get a hold of more resources, I shall try it C:
     
  6. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #6
    I don't know if the Bamboo pen has a side switch, but if it does, that switch might be stuck or even electrically short-circuited. The effect is as if you held down the side switch while the pen was away from the tablet, and then moved the pen into range.
     
  7. Demynxis thread starter macrumors newbie

    Joined:
    Sep 5, 2009
    #7
    Ohhh hmm.. that is a good point.. I'm not sure if it is, but the right ride of my pen is "scroll" and "right click". Even if it was short circuited or stuck down, I would assume that it clicks one of those options. But it doesn't, it just clicks regularly, no scroll or right click.
     
  8. shearerg macrumors newbie

    Joined:
    Sep 13, 2009
    #8
    Hi all,

    I'm wondering if any one has more news on this problem? It sounds just like a problem my daughter has just stated having with her tablet. Is it any clearer whether the problem is hardware or software?

    Regards,
    Greg Shearer
     
  9. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
    #9
    ran across

    I just ran across this. I had this problem intermentantly over the last 5 days. I was pissed because I live overseas as a designer and getting a new pen sent to where I am would have been a pain.

    Nonetheless, Here's how I fixed it. I had to almost destroy my pen to do so, and now my eraser end doesnt work (sounding like an awesome fix, isnt it :))

    I had to yank off the black back to the pen and then pull off the buttons. Once I did that I had to go to the front of the pen and figure out that there is this little BLACK tube that has to connect to this little WHITE box.

    After that, I put the pen motherboard back in BACKWARDS.
    I will be replacing the pen, but for now, this fixed the issue and I didnt have to break open a mouse!

    Brian
     
  10. dyn macrumors 68030

    Joined:
    Aug 8, 2009
    Location:
    .nl
    #10
    Wacom suggest you pull out the nib, clean it and put it back (gently). That actually resolved my problem with the tablet randomly selecting text.
     

Share This Page