Wacom tablet driver woes...

Discussion in 'Windows, Linux & Others on the Mac' started by Bern, Jun 22, 2006.

  1. Bern macrumors 68000


    Nov 10, 2004
    I'm having trouble installing my Wacom tablet driver. It installs and at the time works fine, but as soon as I restart Windows XP it seems to go missing and the tablet won't function properly, when I open Corel Painter it asks to reinstall the tablet driver.

    I have reinstalled the driver, removed it (via Control Panel) and reinstalled it, I have left it plugged into the USB socket and restarted, I have removed it from the USB socket and restarted and I have even tried swapping it between both USB sockets but with the same result.

    Anyone have any ideas how to get my Wacom tablet working in XP under Bootcamp?
  2. MannyK macrumors newbie

    Apr 27, 2009
    Mac Too!

    Sorry, I wish I had a fix for you but I'm having the exact same problem on my macbook pro running 10.5.6 on a 2.4ghz Intel core 2 Duo w/ 4gb ram.

    If anyone has a solution I'd love to hear it. I spoke to the guys at Wacom, they told me to trash the preferences, run a permissions fix and reinstall. No help. I have to reload the drivers everytime I restart the machine.

    Any help would be appreciated!

Share This Page