iPod touch 'Waiting for reboot' during jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by Dhelsdon, Jan 1, 2012.

  1. Dhelsdon macrumors 65816


    Feb 5, 2010
    Canadian Eh!

    I am trying to jailbreak an iPod Touch 4th Gen running iOS 5.0.1

    After I put it into DFU mode it loads the 2 stages but gets stuck on waiting for reboot, I've tried unplugging the device and plugging it back in and that didn't work. I tried restarting, switching usb ports, using a entirely different computer (mine is on lion, the other I tried was snow leopard) none of these things worked. I also tried restoring and setting up as new iPod, that didn't change anything either..

    I am out of ideas, other then using Windows and see if that works (which I am going to try next)

    If you can give me any suggestions, that'd be wicked and I'd be so grateful!
  2. HardTalk macrumors newbie

    Jan 2, 2012
    I had the same problem last week. Google instructions for how to put it in DFU mode.. Then restore to 5.0.1 again via iTunes.. and try it all over again. Worked for me. Good luck.
  3. Talula123, Jan 7, 2012
    Last edited: Jan 8, 2012

    Talula123 macrumors newbie

    Jan 7, 2012
    Having the exact same problem. Was hoping to avoid a restore, but I guess that's what it's going to take.

    Update: Restored, still won't get into DFU mode. Dang...

    Update2: Finally got it to work by downloading an .ipsw, then manually choosing it in the Extras section of redsn0w.

Share This Page