Wake for Network Access keeps turning on

Discussion in 'macOS' started by Ripmax2000, Jun 29, 2011.

  1. Ripmax2000 macrumors regular

    Joined:
    Aug 31, 2005
    #1
    I have a new iMac, but had this same issue on my older one too. The problem is, I want to leave Wake for Network Access turned off, but every time I restart my computer, it's re-ticked itself again.

    I didn't migrate or copy the Library from my old computer, so i'm guessing its something I've installed on both. The only apps I've installed so far are; VMware Fusion, EyeTv, VLC, Speed Download, Logitech Control Centre & Transmission. All pretty standard apps I think.

    Anyone got any ideas why this might happen? Or what could fix it?

    Thanks.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    No idea as to why it's happening but you should be able to delete com.apple.PowerManagement.plist from /Library/Preferences/SystemConfiguration and restart to try to correct it. There may also be a com.apple.AutoWake.plist but I'm not sure if that is only for the scheduled boot/sleep/shutdown function or if it would have any bearing on the issue you have.
     
  3. Ripmax2000 thread starter macrumors regular

    Joined:
    Aug 31, 2005
    #3
    Thanks, I gave that a try but issue persists.

    Any other ideas from anyone?
     
  4. Ripmax2000 thread starter macrumors regular

    Joined:
    Aug 31, 2005
    #4
    Another power related problem is that when I put my iMac to sleep, it wakes itself up right away, then I have to put it to sleep for a 2nd time before it stays asleep.

    Exact same issue as my 24" iMac used to have.
     
  5. polocanada macrumors newbie

    Joined:
    Jul 10, 2009
    #5
    Same thing here... My MiFi stick is connected via USB port and it keeps waking it up. There is no problem with the USB because when I uncheck the option in the Power Management it works fine. After reboot again checked.
     

Share This Page