wake for network access not working

Discussion in 'Mac mini' started by CT-7567, Oct 31, 2015.

  1. CT-7567 macrumors newbie

    CT-7567

    Joined:
    Oct 31, 2015
    Location:
    Houston
    #1
    Hi I'm new to this forum and I singed up because I have been searching everywhere and have not been able to find the answer to my problem. So hopefully I can find the answer here, So I have a 2009 early model Mac Mini, The problem I am having is that, I am sharing a printer on my network via the mac mini and everything shares fine when the mini is awake but when it go's to sleep and my girlfriend wants to print from her Mac Book Pro the mini will not wake up to deliver the print job, now with that said when I share the printer via the Mac Book Pro and I send a print job from the mini to the Mac Book the Mac Book wakes up from its sleep to deliver the print job... so why does it work when the Mac Book is sharing the printer and doesn't work when the mini is sharing?
    so let me give you guys a bit more info, the Mac Book is a late 2011 and is running Yosemite 10.10.5 the mini is running El Capitan 10.11.1 I don't know if this is relevant but the mini has 8GB of RAM and internal SSD, wake for network access is checked on both, the mini is using an ethernet cable and the Mac Book is using wifi but I did put the Mac Book on ethernet cable and the mini on wifi when I switched the two and the Mac Book shard just fine I've also tried putting both on wifi but the mini will not share when in sleep mode.
    Any thoughts? thanks in advance!
     
  2. CT-7567 thread starter macrumors newbie

    CT-7567

    Joined:
    Oct 31, 2015
    Location:
    Houston
  3. Celerondon, Nov 7, 2015
    Last edited: Nov 7, 2015

    Celerondon macrumors 6502a

    Celerondon

    Joined:
    Oct 17, 2013
    Location:
    Southern Cal
    #3
    Printer Sharing 01.png Okay CT-7567, lets take a shot at this. First of all, you have this setting clicked in the "Sharing" section of "System Preferences" on your Mac mini correct?

    View attachment 598655

    Once the Printer Sharing screen is active you might have to click a radio button to toggle printer sharing on.

    Then you must select a printer and a user or user group. If you have already done all of this on your mini, we have some exploring to do.

    Bonjour printing might be a better option but your sharing should work as well. :)
     
  4. CT-7567, Nov 12, 2015
    Last edited: Nov 12, 2015

    CT-7567 thread starter macrumors newbie

    CT-7567

    Joined:
    Oct 31, 2015
    Location:
    Houston
    #4
    Thanks for the reply Celerondon!!
    Yeah I have those settings clicked in the "sharing" section and have for some time now. Here is what I have.
    Also the printer I am using is a USB printer and doesn't have wifi or bluetooth, I do want to add that wake for network is clicked and I do "HEAR" the mini wake on its own from time to time like it should. Any other ideas? o_O:apple: Thanks for your help by the way!!
    Screen Shot 2015-11-12 at 11.29.00 PM.png
     

Share This Page