Wake from hibernation screen issues (Retina, Mid 2012

Discussion in 'MacBook Pro' started by Sora, Feb 1, 2015.

  1. Sora macrumors 6502

    Sora

    Joined:
    Oct 23, 2007
    Location:
    Arlington, VA
    #1
    So, I noticed my screen would display a weird picture when I opened the screen and wake it up from hibernation.

    A few key things:
    1. Only happens from hibernation (after 1 hour of closing the laptop; doesn't occur from sleep)
    2. Doesn't happen all the time
    3. I have tried PRAM reset - and it doesn't change the outcome
    4. Tried repairing volume from disk utility
    5. I have the LG screen
    6. Temperature of my home is a constant 67 degrees with a 30-35% humidity.

    I have attached a pic of what I observe.
    Any ideas?


    Thanks in advanced for your help/insight
     

    Attached Files:

  2. Chaoticfury09 macrumors newbie

    Joined:
    Aug 5, 2014
    #2
    I actually am having similar problems. It doesn't always happen but sometimes when resuming from sleep I get a screen that looks like artifacts from a gpu error. It takes a second or two but eventually disappears. I have no idea how to explain it or what it is but it has persisted through a clean install. Not sure how to explain it.
     
  3. Sora thread starter macrumors 6502

    Sora

    Joined:
    Oct 23, 2007
    Location:
    Arlington, VA
    #3
    The best way to explain the picture is - it looks like a bunch of static on a old CRT TV.
    I don't know if I should make an Genius bar appointment - considering functionality is in tact - i'm not overly concerned - more like an annoyance.
     
  4. Chaoticfury09 macrumors newbie

    Joined:
    Aug 5, 2014
    #4
    Yeah that makes a lot of sense. Mine looks just like that. I would take a photo but I have not seen it do it in a while. I will take a photo next time to be sure. Mine works exactly the same though. I close the lid, leave it overnight or for awhile and when I go back it's there. The graphics card works fine, no problems in games or movies. I am wondering if it's a software issue?
     
  5. Sora, Feb 2, 2015
    Last edited: Feb 3, 2015

    Sora thread starter macrumors 6502

    Sora

    Joined:
    Oct 23, 2007
    Location:
    Arlington, VA
    #5
    Possibly. I have safari open and adobe acrobat reader when i hibernate.
    Im going to try hibernating it with different apps open.

    UPDATE: Quit all applications; reset PRAM, allowed the computer to hibernate: result was the same - fuzzy screen.
    I conclude it's a Yosemite OS issue. Whatever is being written to the hibernation file corrupts the video display when resuming from hibernation. I think I will make a Genius appointment and find out if this issue is an indication of a greater problem (corrupt video card etc).
     

Share This Page