Wake from sleep bug?

Discussion in 'Mac OS X Lion (10.7)' started by mr1, Jul 20, 2011.

  1. mr1 macrumors member

    Joined:
    Feb 24, 2011
    #1
    I recently installed lion and whenever I wake my comp from sleep the trackpad and keyboard are unresponsive for 1-2 seconds. I'm using a
    2011 MBP 13'' i7
    8GB G.Skill Memory
    Intel 320 Series 160GB

    Anybody else having this issue? Maybe a compatibility issue with the memory?
    Thanks
     
  2. Crosbie macrumors 6502a

    Crosbie

    Joined:
    May 26, 2010
    Location:
    Brighton, UK
    #2
    I had this under SL with a 2011 MBP 13". Hmm. Original memory.
     
  3. mr1 thread starter macrumors member

    Joined:
    Feb 24, 2011
    #3
    I stuck the original memory back in and same problem. Is nobody else getting this issue? I did a clean install and did not have this problem with Snow Leopard before.
     
  4. 4JNA macrumors 68000

    4JNA

    Joined:
    Feb 8, 2006
    Location:
    looking for trash files
    #4
    i did notice a delay after waking up with the default install, but then got rid of the 'restore windows when quitting and reopening apps' setting preferences, and that seems to have fixed it.

    also, i don't have it 'reopen windows when logging back in', but the first bit seemed to do the trick for my mouse when waking from sleep. hope this helps. best of luck.
     
  5. BiggAW macrumors 68020

    Joined:
    Jun 19, 2010
    Location:
    Connecticut
    #5
    I have something like this going on when waking my MBP up. I haven't gotten the password first time yet, I end up having to wait for the monitor to come on.
     
  6. mr1 thread starter macrumors member

    Joined:
    Feb 24, 2011
    #6
    I tried installing Lion on an external hard drive and the problem persists. I also booted the same external hard drive on a friends 15'' MBP and it worked fine. So its definitely a problem with the machine and not the install.
     
  7. BiggAW macrumors 68020

    Joined:
    Jun 19, 2010
    Location:
    Connecticut
    #7
    I'm very curious as to what it is, although it's not particularly bothersome.
     
  8. mr1 thread starter macrumors member

    Joined:
    Feb 24, 2011
    #8
    I reinstalled Snow Leopard. I'll try again when 10.7.1 is released.
     

Share This Page