Wake MacBook on cursor movement - OSX Lion?

Discussion in 'Mac OS X Lion (10.7)' started by kyle1320, Jul 20, 2011.

  1. kyle1320 macrumors regular

    kyle1320

    Joined:
    Apr 23, 2011
    Location:
    In my own little world
    #1
    I upgraded to Lion today on my 2011 MacBook Pro, and I noticed that when it sleeps, I can no longer wake it up by moving my finger on the trackpad. Is there some option to change this? Also as I was typing this I noticed the Auto-correct, is there a way to turn that off too? I can already imagine Damn You Auto Correct for Mac mistakes.
     
  2. Eradik macrumors regular

    Joined:
    Jul 10, 2011
    Location:
    Pacific Northwest
    #2
    I noticed this too! I thought it was a bug but never researched it. Good to know its a "feature," but I too would like to wake on cursor movement!
     
  3. skiaddict macrumors newbie

    Joined:
    Feb 11, 2008
    #3
    Same here! I miss not waking with moving my finger over track pad
     
  4. BulkHedd macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #4
    I noticed this too. It started during the Lion installation. My screen kept going to sleep and I would touch the trackpad and nothing happened.
    I noticed under Bluetooth settings the option for allowing devices to wake the computer it does now say something about clicking the mouse or trackpad button.
     
  5. Jelite macrumors 6502a

    Joined:
    Feb 16, 2008
    Location:
    UK
    #5
    Yes, everytime i try and wake by touching the trackpad even though i know it doesn't work anymore.:mad::D
     
  6. chemistry76 macrumors member

    Joined:
    Jun 22, 2011
    #6
    I'm curious if there is a solution for this too. I miss being able to wake my iMac with a light brush from my finger.
     
  7. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    It is not a bug, just a "feature" introduced in the early builds. You will get used to it.
     
  8. Shadow%20Mac macrumors demi-god

    Joined:
    Dec 28, 2007
    Location:
    California
    #8
    I think it's a bug. If I sleep doing Apple > Sleep. Then wake from trackpad works. Only sleeping from inactivity doesn't wake from the trackpad.

    In fact, for me, waking form the keyboard also doesn't work. I can only wake form the power button.
     
  9. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #9
    Then your system has issues. A brush of the trackpad won't wake. A press of the trackpad wakes. You also should not have to wake it with a press of the power button.
     
  10. kyle1320 thread starter macrumors regular

    kyle1320

    Joined:
    Apr 23, 2011
    Location:
    In my own little world
    #10
    Strange, waking from the keyboard works for me. I usually hit the space bar now, it's closest to the track pad. :p I'll try doing  -> Sleep and see if swiping the trackpad works then.

    EDIT: Nope, doesn't work even with  -> Sleep. I imagine it's probably a feature to keep people from waking their desktop Macs when they accidentally bump the mouse or something. There should be an option in preferences though.
     
  11. deannnnn macrumors 68000

    deannnnn

    Joined:
    Jun 4, 2007
    Location:
    New York City & South Florida
    #11
    Add me to the list of people annoyed by this. I wonder why they would change it? Were there really that many accidental wake ups by moving the mouse, and if so, what's the difference?
     
  12. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #12
    I'm not sure. I just know how it has been through the developer builds. I don't know Apple's rational.
     
  13. cambookpro macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
  14. Goldfinger macrumors 6502

    Joined:
    Jan 7, 2006
    Location:
    Belgium
    #14
    I would love to see a fix for this. It's beyond annoying.
     
  15. CyBeRino macrumors 6502a

    Joined:
    Jun 18, 2011
    #15
    Yes, because many, many optical mice sometimes give input when they aren't actually moved. This has caused many an unwanted wake-up.
     
  16. jarabedejuan macrumors newbie

    Joined:
    Aug 22, 2011
    #16
    two finger tap to wake

    just discoverd a two fingered tap "will" work... enjoy macsters...
     

Share This Page