Waking problem early 2011 MBP 13" with 500 GB Scorpio Black

Discussion in 'MacBook Pro' started by Captain Dynamo, May 22, 2011.

  1. Captain Dynamo macrumors member

    Joined:
    Apr 21, 2011
    Location:
    Northern California
    #1
    (I searched on this and Apple support sites before posting).

    I've had a waking problem with my early 2011 MBP 13" with 500 GB Scorpio Black. Other than the Scorpio drive, the system is stock i5 with 4 GB of RAM.

    About half the time it has taken 5-10 seconds after waking for the cursor and keyboard to respond. The rest of the time it's instant.

    I suspect the problem either has to do with the Scorpio drive or my widgets. I've been using the weather forecast widget, iStat Pro (with network report turned off, as that has been implicated in waking problems), and a movie widget.

    I'm going to experiment with removal of the widgets and see if that helps. If not, I'll reinstall the stock drive and see what that does.

    Your input would be appreciated.

    Thanks!
     
  2. Koning macrumors member

    Joined:
    Feb 21, 2011
    #2
    I've got the same exact problem with my MBP (13" i5) while using my SSD. I've had the problem with both my current SSD (Intel 510) and my previous one (OCZ Vertex II). Have no idea what it could be...
     
  3. Captain Dynamo thread starter macrumors member

    Joined:
    Apr 21, 2011
    Location:
    Northern California
    #3
    Does it happen with the stock hard drive? Are you using any widgets?
     
  4. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #4
    Sounds like it may be a firmware issue with the computer itself
     

Share This Page