Walkie Talkie not working WatchOS 6 beta 5?

Discussion in 'Apple Watch' started by Jerry Raia, Jul 30, 2019.

  1. Jerry Raia macrumors regular

    Joined:
    Sep 25, 2014
  2. bhferguson macrumors member

    Joined:
    Jul 21, 2014
    Location:
    Atlanta, GA
    #2
    Hasn’t been working for me on any of the iOS 13 Betas.
     
  3. DukeSilver79 macrumors member

    DukeSilver79

    Joined:
    Sep 13, 2018
    #3
    I heard on a youtube video they disabled it due to a security issue, much like facetime a while back. However, that was the only place I heard about it, so I don't know if it's true or not.
     
  4. Jerry Raia thread starter macrumors regular

    Joined:
    Sep 25, 2014
    #4
    It has been restored in the latest release version of iOS but apparently not yet in the beta of 13
     
  5. djcristi macrumors member

    Joined:
    Oct 20, 2013
    Location:
    Bucharest , Romania
    #5
    seems like ios 13 public beta 5 still hasn't the bugfix / re-enable it like in 12.4
     
  6. Jerry Raia thread starter macrumors regular

    Joined:
    Sep 25, 2014
    #6
    Working for me now in dev beta 6/ public beta 5
     
  7. dsaponaro macrumors newbie

    dsaponaro

    Joined:
    Jul 18, 2002
    #7
    Cant speak for the beta's but Apple's Supposed 12.4 fix for the exploit after disabling the feature didn't fix anything for myself and the one other person I used to use the feature with.

    Picking the contact and sending invites from either party does nothing. No invite is sent or received from either end even though it shows the contacts walkie talkie card as greyed out with "Invitation Sent".

    Tried resetting network settings, rebooting all devices several times, deleting the invitations and resending, changing the contacts phone number category from "mobile" to "iPhone" in the contacts app, logging out/in of FaceTime & iMessages, and even have completely reset and re-paired both Apple Watches. Nothing has worked.

    Bummer we found it to be a pretty useful feature.
     
  8. DukeSilver79 macrumors member

    DukeSilver79

    Joined:
    Sep 13, 2018
    #8
    That's interesting. I still can't get it to work. Maybe on the next beta, or maybe a re-pair, though I don't want to do that if I can help it.
     
  9. Resqu2 macrumors 6502a

    Joined:
    Apr 23, 2011
    #9
    The other person isn’t on iOS 13 are they? It kills it. I went back to 12.4 on me and my Wife’s phone and made sure both are on the latest watch os (No beta) and they work like they should again.
     
  10. DukeSilver79 macrumors member

    DukeSilver79

    Joined:
    Sep 13, 2018
    #10
    Yeah, it must be an ios 13 thing, as I know a user on ios 12 that has no problems. I just downloaded beta 7 and still no luck.
     

Share This Page

9 July 30, 2019