Wallstreet II doesn't see RAM

Discussion in 'Mac Basics and Help' started by mindaugas, Nov 29, 2005.

  1. mindaugas macrumors newbie

    Jul 15, 2005
    Well, it does actually see the RAM because it boots to OS X, but here's the weird thing. Everything is fine and I see the apple and the spinning lines, then the screen goes really dark, like the backlight shuts off. I can barely see what's on it. If I try and login it throws back an error saying it can't proceed and goes to the login screen. If I let it sit long enough the screen eventually brightens again. The screen darkens whether the RAM is in the top or bottom slot. If the RAM is in the bottom slot it does login fine. I have tried resetting the pram. I have tried a DIMM I know is working on the top slot. I was able to boot, but it only sees the memory in the bottom slot, well, it says it has 128MB. I have 10.2.8 and system profiler doesn't show the RAM slots. I've tried with 1 128MB, 2 128MB's, a 128 and a 64MB. I have a 300MHz G3 67MHz bus with 1MB cache. It does read that correctly. Does anyone have any suggestions as to how to troubleshoot/proceed? Thanks!
  2. untamedhysteria macrumors regular


    Jul 31, 2005
    sounds like a memory controller went bad...time for a new motherboard

Share This Page