Want my JB back..

Discussion in 'Jailbreaks and iOS Hacks' started by bvans, Oct 16, 2016.

  1. bvans macrumors newbie

    bvans

    Joined:
    Oct 16, 2016
    #1
    hey guys,
    my first post here because I've tried everything...

    i downloaded "locationfaker" a few weeks ago. then cydia went crazy.

    wouldn't load at all. so i did research... did some tweaks... now cydia opens. but i can't install anything and none of my tweaks or apps show in my "installed" section.

    when ever i try to install tweaks i get various errors such as "trying to overwrite '/library/mobilesubstrate/dynamiclibraries', which is also in package com.teiron/pphelperns"

    and

    "directory '/var/log/apt/' missing"

    i downloaded cydia eraser and transferred it onto my iPhone via iFunBox. however in cydia eraser I get the error "eraser.cpp:1208 no such file or directory [eraser.cpp:1208]

    i've tried reinstalling cydia eraser from different .debs and .ipas and repacking with different apps with no luck.

    how can i fully erase my phone, staying on 9.3.3, so I can reinstall the Pangu JB and start fresh?
    keep in mind, cydia does NOT work. cydia eraser does NOT work.
     
  2. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #2
    I'm sorry to say you cannot erase your phone and stay on iOS 9.3.3. You just have to hope for a jb for iOS 10 soon.
     
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    ten-zero-eleven-zero-zero by zero-two
    #3
    Just some situational questions.

    After Locationfaker and Cydia 'going crazy' did you try going into Safe Mode, opening Cydia and removing Locationfaker?

    What have you done restore wise? Other than just copying Cydia Eraser over? You mention it had an error so that means you attempted to use it correct?

    Does the Pangu app still work?
     
  4. bvans thread starter macrumors newbie

    bvans

    Joined:
    Oct 16, 2016
    #4
    Pangu app does work, however cydia still shows no installed apps and wont reinstall/upgrade/download anything new
    None of my previous cydia hacks work

    Restore wise I've tried restoring from backups multiple times with no luck. restored as new phone but jailbreak apps still show up. So i'll rejailbreak with Pangu and get same problem in Cydia.

    Have yet to to try safe mode let me give it a go
    --- Post Merged, Oct 16, 2016 ---
    Tried entering safe mode two different ways with no luck.
    Held volume up button after pangu jb success, and held volume up + power after jb success.
     
  5. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #5
    Have you tried to create that directory that is missing in iFunBox....I don't know if that will solve the problem, but maybe it can eliminate at least one error?
    --- Post Merged, Oct 16, 2016 ---
    Have you tried the method to hold down the "clicker" button on the wired headset while re-jailbreaking with Pangu? I believe you hold the "clicker" button, not the volume button, while the respring takes place. I think the correct timing is as soon as you see the Pangu Notification after clicking "start" or the big circle on the Chinese version.
     
  6. bvans thread starter macrumors newbie

    bvans

    Joined:
    Oct 16, 2016
    #6
    I have tried creating the missing directory and it helped nothing.

    I haven't tried the headset method? I'll search around for one I believe I have a couple somewhere...

    Sounds like everyones at a loss on this too?
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  8. bufffilm Suspended

    bufffilm

    Joined:
    May 3, 2011
    #8
    You hosed the JB and are wondering how to recover?

    No second chances for you...wait for the next JB.
     
  9. GCotrina macrumors newbie

    Joined:
    Oct 16, 2016
    #9
    I'm having the same problem. I can't install / reinstall / uninstall anything, I could not download Eraser.

    Did you fix the problem? I'm thinking of giving up the jailbreak and update with the restore option... :(
     
  10. Snide macrumors 6502a

    Snide

    Joined:
    Apr 12, 2005
    #10
    As long as you guys are able to access root level with iFunbox, etc, I would keep trying. You can delete a file that doesn't want to be overwritten, or create a missing directory, etc.

    Updating to iOS 10 seems drastic and there's no going back. Despite what a couple of forum members here would have you believe, Pangu on 9.3.3 is far from "worst jailbreak ever". Every jailbreak going back to OS 1.0.2 on original iPhone has had its share of issues. It's something that goes with the territory, and is nothing new.
     
  11. GCotrina macrumors newbie

    Joined:
    Oct 16, 2016
    #11
    Yes, I think I'm not in the scenario where I'm able to access to the root level because I could not download Apple Conduit File 2. So I will have to update and loose the JB for this time. I hope that a new JB for ios 10 will come soon :)
     
  12. bufffilm Suspended

    bufffilm

    Joined:
    May 3, 2011
    #12
    You should have stopped after the first paragraph.

    No need for the second in their case.
     
  13. Snide macrumors 6502a

    Snide

    Joined:
    Apr 12, 2005
    #13
    Ha! Just trying to offer some encouragement to those who might be quick to throw in the towel, especially after hearing how awful this jailbreak is. ;-)
     
  14. bufffilm Suspended

    bufffilm

    Joined:
    May 3, 2011
    #14
    :)
     
  15. cyber16 macrumors 6502

    Joined:
    Jan 12, 2013
    #15
    This is a your milage may vary: When the jailbreak first came out I did a test on a wifi only iPad air 2
    I rebooted disabling the jailbreak and did a reset/restore all from the settings. This is a HUGE NO NO normally.
    In my case it did a full erase without a problem. Was able to reinstall the jailbreak afterwards and it worked great.
    Prior to the apple signing close. I did a fresh dfu restore as a just in case.
    Again, this would only be that last option and I advise to shut off find my and any other security first.
    Again, this is done only after a reboot in STOCK mode.
    So, if you get to a point you find no other options, it may be worth a try, it did work great the one time i did it
     

Share This Page