want to burn cd but it opens iTunes

Discussion in 'MacBook Pro' started by lauras2009, Jan 19, 2009.

  1. lauras2009 macrumors newbie

    Joined:
    Jan 19, 2009
    #1
    Hi all,

    Can somebody tell me what's going on here and what I need to do:

    I insert a CD (Staples CD-R recordable disc, brand new) into the drive but the CD icon does not appear on my desktop (or anywhere else for that matter). All that happens is that iTunes gets launched.

    I want to burn some data onto the CD but I can't figure out how ...

    Thanks,
    Laura S.
     
  2. tecknical macrumors regular

    Joined:
    Jul 23, 2008
  3. lauras2009 thread starter macrumors newbie

    Joined:
    Jan 19, 2009
    #3
    cd correction

    Actually it's a TDK CD-R. It doesn't say R + or - .

    It does clearly say "Recordable" on it however.

    Is there a way to disconnect the automatic launching of iTunes when I put in the CD?

    Thanks,
    LauraS.
     
  4. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #4
    Go into System Preferences and choose "CD&DVD's". Choose the drop down box that says "When you insert a blank CD". Change it from Open iTunes to Open Finder.

    Also from the desktop, go to the menu bar, choose Finder-Preferences and choose the General tab. Make sure that CD&DVD's and iPods is checked so they will appear on the desktop.
     
  5. louiek macrumors 6502

    Joined:
    Mar 7, 2006
    Location:
    Knutters Knoll, Melbourne
    #5
    There is a setting in iTunes preferences, under General which asks what you want to do when you insert a CD. I've got mine set to "ask to import CD". I can't see why this would cause iTunes to open for a blank CD though.

    Edit: And if I'd just waited 1 more minute for HLdan to reply I could have saved myself that typing
     
  6. mopperx2 macrumors newbie

    Joined:
    Nov 2, 2007
    #6
    To burn data just right click on the desktop and click "New Burn Folder" then just drag all the files into that folder, open the folder and at the top click "Burn"
     
  7. lauras2009 thread starter macrumors newbie

    Joined:
    Jan 19, 2009
    #7
    HLdan wins the prize!!

    This is exactly what I needed:

    "Go into System Preferences and choose "CD&DVD's". Choose the drop down box that says "When you insert a blank CD". Change it from Open iTunes to Open Finder."

    Thank you SO much. You have saved me hours of aggravation.

    Laura S.
     

Share This Page