Want to Contribute but confused

Discussion in 'Distributed Computing' started by Michael73, May 4, 2009.

  1. Michael73 macrumors 65816

    Joined:
    Feb 27, 2007
    #1
    Hey - I downloaded one client 6.24.1, installed it and tried to open it via the application icon in the applications folder but it said it wouldn't work on my machine. I don't really want to go the terminal route. BUT, I went to system preferences and looked in the Other section and there was a Folding icon so I entered a user name and the MR team number and clicked the button. So, is it working? How do I tell?
     
  2. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #2
    you start it in system preferences. look at your activity monitor. if it's working, it'll be using your processor
     
  3. scienide09 macrumors 65816

    scienide09

    Joined:
    May 5, 2007
    Location:
    Canada
    #3
    I'm not confused per se, but do have a question and thought that jumping in here would would be better than starting a new thread.

    When I first tried to run F@H using the (new at the time) SMP client, I kept running into issues where near-complete work units would fail. This was about two years back, and the program was officially in beta at the time. From what I could tell, the failures resulted from a dropped network connection -- at least, all the symptoms that others were describing were happening to me.

    Can anyone tell me is this issue sounds familiar, and whether it was resolved? Thanks!
     
  4. mc68k macrumors 68000

    mc68k

    Joined:
    Apr 16, 2002
    #4
    i had lots of problems with halfway completed units even with 6.24 but 6.24.1, the newest version, seems to have fixed the issue on all my folders. please give it a try again
     
  5. mc68k macrumors 68000

    mc68k

    Joined:
    Apr 16, 2002
    #5
    the terminal route isn't that hard. it may look daunting, but i think it runs better and is less intrusive. i can walk you through it
     

Share This Page