Warcraft 3 Command Groups Won't Work

Discussion in 'Mac and PC Games' started by fluffatron, Mar 31, 2009.

  1. fluffatron macrumors newbie

    Joined:
    Mar 31, 2009
    #1
    I press Ctrl+1 or Ctrl+2 etc in Warcraft 3 but it won't work. It doesn't make a group.

    Can anyone help?

    Is it because I'm using the small keyboard?
     
  2. Sijmen macrumors 6502a

    Joined:
    Sep 7, 2005
    #2
    I had this once and it turned out I was pressing Fn instead of Ctrl :p.
     
  3. fluffatron thread starter macrumors newbie

    Joined:
    Mar 31, 2009
    #3
    haha, woops..

    well i just tried again and im definatly pressing the right button :(

    stoopid thing
     
  4. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #4
    Tried the button two to the right of control?
     
  5. fluffatron thread starter macrumors newbie

    Joined:
    Mar 31, 2009
    #5
    I don't know what I did but it seems to be working again now.

    sorry for the crappy post...
     
  6. Bonsai1214 macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    Penfield, NY
    #6
    yeah, i sometimes press fn instead of control, and it messes up my micro. haha

    but in a related question, how do you get it so that f1 - f3 selects your heroes likes its supposed to? i'm on a whitebook and it ends up dimming/brightening my screen or muting my sound. even fn + f1 doesn't do it.
     
  7. imassents macrumors 6502

    Joined:
    Jul 3, 2008
    #7
    Strangely enough, I had this happen to me as well. The problem is caused by the hotkeys for Spaces (multiple desktop). Check it's settings in the System Preferences under Exposé & Spaces. Ctrl-1-4 swaps between desktops. It's the "To switch directly to a space" option at the bottom.
     
  8. Bonsai1214 macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    Penfield, NY
    #8
    is there any solution for the f1-3 hero selection keys?
     
  9. haiggy macrumors 65816

    Joined:
    Aug 20, 2003
    Location:
    Ontario, Canada
    #9
    System Prefs > Keyboard & Mouse > Keyboard Shortcuts


    Deselect any keys you want free.... so uncheck the F1, F2, F3, etc... should work.
     
  10. awesomeone macrumors newbie

    Joined:
    Feb 10, 2011
    #10
    f1 f2 f3

    How to find System Prefs > Keyboard & Mouse > Keyboard Shortcuts??? Can you be a little more specific plz :confused:
     
  11. Sijmen macrumors 6502a

    Joined:
    Sep 7, 2005
    #11
    Click the Apple menu, then System Preferences.
     
  12. Edot macrumors 6502

    Joined:
    Jan 29, 2002
    Location:
    NJ
    #12
    For the Function Key issue, on the System Preferences > Keyboard > Keyboard screen you just need to select the check box next to:

    Use all F1, F2, etc. keys as standard function keys.
     

Share This Page