Warcraft 3 doesn't open, advice please.

Discussion in 'Mac and PC Games' started by chi0403, Aug 4, 2008.

  1. chi0403 macrumors newbie

    Joined:
    Aug 4, 2008
    #1
    Hey all,

    I'm new to this forum, but i've been reading it for a while, in fact regarding the title of my thread has kept me here for a while and i can't find a thread that offers advice similar to the problem i have.

    So after installing RoC and TFT, i get the message "application quite unexpectedly"

    when i first looked at my console it said something like: "app exited abnormally;" segmentation fault.

    after reinstalling, deleting prefs and changing the movie file, i tried the latest patch. while the patch updated fine then when trying to open TFT i didn't even get the message, all i got was "Sorry, warcraft 3 could not be opened."

    I would really appreciate if someone could give me some advice about what to do, because i've tried so many things already.

    thanks,

    chi.
     
  2. chi0403 thread starter macrumors newbie

    Joined:
    Aug 4, 2008
    #3
    hey calipso,

    thanks for replying, no it isn't case sensitive. I think its mainly about the

    segmentation fault, does anyone know what that is?

    chi
     
  3. Miharu macrumors 6502

    Miharu

    Joined:
    Aug 12, 2007
    Location:
    Finland
    #4
    I had this problem at one point, and it was due to me having installed DivX, and it somehow wasn't compatible with WC3 movies. I sent mail to macsupport@blizzard.com and they told me to uninstall DivX and it worked.
     

Share This Page