Warcraft 3 help please

Discussion in 'Mac and PC Games' started by Spunky424, Mar 15, 2009.

  1. Spunky424 macrumors newbie

    Joined:
    Mar 9, 2009
    #1
    i tried installing warcraft 3 RoC and TFT and got both to install my problem is i can play single player but the minute i try to login into battlenet the whole program locks up and i need to force quit it. i have tried connecting to battlenet before updating to 1.22 and after updating to 1.22. i cant find any information or anyone else whose replicated this problem. i've read about other problems bout exiting and locking up, but i cant even get onto battlenet. can someone help me please?
     
  2. Earendil macrumors 68000

    Earendil

    Joined:
    Oct 27, 2003
    Location:
    Washington
    #2
    Reinstall it again is all I can say. I've run both TFT on both a G4 and an intel MacMini with the 1.22 and battle.net with no* problems.

    Earendil


    *meaning no problem as bad as that.
     
  3. Spunky424 thread starter macrumors newbie

    Joined:
    Mar 9, 2009
    #3
    i've installed at least 20 times today and nothing. it keeps locking up when trying to connect to battle.net
     
  4. Islanti macrumors newbie

    Joined:
    Feb 17, 2009
    #4
    Did you install from CD? You could try the downloadable version from Blizzard (for free). Instructions posted here.
     

Share This Page