Warcraft Frozen Throne Problem

Discussion in 'Mac and PC Games' started by EliteRiku, Jul 26, 2009.

  1. EliteRiku macrumors newbie

    Joined:
    Jul 26, 2009
    #1
    Hi guys and gals,

    I have a problem with my The Frozen Throne game. When I install it, it won't open so I looked up and found out that I need patches. I downloaded two patches and the newest one (1.23a) works but when it upgrade, I kept getting an error, "Frozen Throne: Warcraft III cannot be opened." So I uninstall and install again, same problem. So I eject The Frozen Throne disc and insert Reign of Chaos disc then I tried Warcraft III Reign of Chaos, it works. So I eject Reign of Chaos disc and tried The Frozen Throne, same problem. I've been struggle open The Frozen Throne and failed.

    So how do I open The Frozen Throne without having "Warcraft III cannot be opened."

    Thanks!

    -EliteRiku

    Also, I'm using MacBook Pro if this helps?
     
  2. tcrab macrumors member

    Joined:
    Dec 8, 2006
    #2
    Hmm that is odd. Is this a legal version of the game?
     
  3. EliteRiku thread starter macrumors newbie

    Joined:
    Jul 26, 2009

Share This Page