Warhammer Online Age of Reckoning won't start :-(

Discussion in 'Mac and PC Games' started by Dirtyharry50, Jun 10, 2012.

  1. Dirtyharry50 macrumors 68000


    May 17, 2012
    I just downloaded the installer from the EA site and ran it and that seemed to work alright. Then I click the icon in the App Launcher to run it and it seems to start, an icon appears and bounces in the dock, then it exits and that's it. It never fires up the patcher to download the rest of the game, etc.

    I've tried Google for help with this but no luck. I read some reports of similar behavior but didn't find any solutions to it.

    I was wondering if anyone here has seen this happen and knows how to fix it. I emailed EA support and can tell the guy from India is working from a tech support script, which was not helpful thus far. I did follow his advice and killed a bunch of processes except specific ones he listed but it did no good.

    I almost forgot to mention that my system exceeds recommended specs for the game. It's a new 27" iMac with 6970m GPU, 4 gigs ram, 3.1 i5 CPU, etc.

    Any help would be most appreciated!
  2. Dirtyharry50 thread starter macrumors 68000


    May 17, 2012
    Well I found a post with a solution here that I thought I would come back and share for anyone else wanting to have some fun with the trial edition of Warhammer Online. The problem was Cider needed to be updated before the game would start. So you have to navigate to where the Cider updater is, uncompress the file it is in, run the updater and then voila, the game patcher will start up. Here is the original post with the solution:

    Solved. The issue was in cider updated package. In order to solved you should go to Application > Warhammer Online and click with the right mouse button and select "Show the packed content" and navigate up to the browser Content > Resources > transgaming > c_drive > Program Files > cider. Here there is a file called cider-WHOL-updater...3041.tgz which must be uncompress.

    Then you will have another new file, this is the script to update the cider. You have to make double click for execute it. The script will be launched and it will ask about the warhammer, then you select the warhammer in Applications and it going to patch the cider.

    When cider will be patched then you can try to launch again warhammer. You wait a few minutes and you going to see warhammer working properly.

    The original poster of this was called Amdar by the way. It seems I should give the guy credit here.
  3. crazycooter37 macrumors newbie

    Aug 11, 2012

    Thank you for posting on how to fix this issue. I had the same problem and followed your guide and it worked like a champ.
  4. iReminisce macrumors newbie

    May 9, 2011
    How is it now? I had that game when it first came out, was super excited about it. Enjoyed the PVP, but it fell off faster than anything I'd ever played.
  5. JonnyAlpha macrumors regular

    Oct 30, 2008

    My son has downloaded Warhammer online but is having the same problem as DirtyHarry. I talked him through the solution over FaceTime but he does not have a folder called cider in the Program Files sub directory??

    Any ideas?
  6. cluthz macrumors 68040


    Jun 15, 2004
    It is inside the application itself, not in the Mac OS Program Files.
    Right click it and choose show package contents.

    Other than that I can only assume they have changed the file structure.

    Keep in mind, if he is on ML, he might have to turn down gate keeper settings.

    A simple reboot might sometimes also fix these issues.
  7. ZeddyThaMaster macrumors newbie

    Sep 20, 2013
    Warhammer Online:Age of Reckoning

    Hey I've got problem with WAR so then I saw this. But when I open the program files in c_drive there is no cider folder or any sort of document called cider.:mad:
  8. Dirtyharry50 thread starter macrumors 68000


    May 17, 2012
    Has it ever worked? Are you certain you downloaded the Mac version? If not, go back to the Warhammer site and be sure you get the Mac version and then do the above steps if need be. That's all I can think of here. Hope it helps.

Share This Page