Warning: Don't update dev devices to 7.1 yet!

Discussion in 'iOS Programming' started by firewood, Mar 10, 2014.

  1. firewood macrumors 604

    Joined:
    Jul 29, 2003
    Location:
    Silicon Valley
    #1
    The link to Xcode 5.1, required for iOS 7.1 device testing, is currently reported to be dead in Apple's dev forums.

    I would wait for Xcode 5.1 to go live before updating test devices to 7.1.
     
  2. xStep macrumors 68000

    Joined:
    Jan 28, 2003
    Location:
    Less lost in L.A.
  3. firewood thread starter macrumors 604

    Joined:
    Jul 29, 2003
    Location:
    Silicon Valley
    #3
    Finally appeared and can be downloaded. But now there are reports that Xcode 5.1 can't (yet) be used to submit apps to the App store. But at least I can use it for iOS 7.1 device testing.
     

Share This Page