Warning: On 9.1 jailbreak, don't install cccontrols.

Discussion in 'Jailbreaks and iOS Hacks' started by Ericbe59, Mar 12, 2016.

  1. Ericbe59, Mar 12, 2016
    Last edited: Mar 12, 2016

    Ericbe59 macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #1
    I just installed cccontrols on 9.1, because I thought it had worked on 9.0.2 so well. I don't recommend doing so and I'm sure there are several other incompatible Cydia tweaks too, I suppose. I've got several that are working, but many don't. This time, after the install and reboot, it got stuck on the Apple logo period! I waited for an hour, then tried again... no go! What worried me was that it didn't even try to go into mobile substrate safe mode. Finally, I hard shut it down and then rebooted holding down the volume up button. That saved me. It got me into my tweak disabled springboard. I uninstalled cccontrols and rebooted "normally". After 3 or 4 loops, it took me to my home screen, tweaks enabled again.

    I have to add that I've got egg on my face. I intended to install ccsettings not cccontrols. Ccsettings is indeed compatible and I've got it installed.

    I'm going by this list now:
    https://docs.google.com/spreadsheets/d/1qldMC3rkDJmARQvtB347HWnY7i36DrGH5DBxEJsLgKs/htmlview?pli=1
     
  2. Order and Chaos macrumors newbie

    Order and Chaos

    Joined:
    Apr 16, 2012
    #2
    The only problem is that with this current 9.1 jailbreak, no apps can be purchased yet.
     

Share This Page