Watch 3 run recording cutting out?

Discussion in 'Apple Watch' started by tom.messenger90, Jan 15, 2019.

  1. tom.messenger90 macrumors newbie

    Joined:
    Jan 15, 2019
    #1
    I always use my Apple Watch 3 to record my runs. Occasionally, I’ve noticed that when I stop the workout, the data doesn’t reflect what I’ve done. For example recently I ran a 10km circular route, but the map showed my run finishing at maybe the 8km mark. The time and distance were accurate, however.

    But at the weekend, I ran a marathon (42km). The map data only showed half of the route, the recorded distance at the end said only 37.7km and my time was 5 minutes too fast. My actual finish time was 3:43. It also says my half-marathon time was two hours, but it should have been around 1:45 (I remember checking my watch at the time and it was accurate). Of course my average km time is also wrong. Somewhere around the 30km mark the watch began running very slowly. The marathon was recorded with the Nike+ app, but I’ve previously had similar issues with the standard app.

    Does anyone know why this might be?
     

    Attached Files:

  2. ANTAWNM26 macrumors 6502a

    ANTAWNM26

    Joined:
    Jun 14, 2009
    #2
    Same exact thing happened yesterday to me
     
  3. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #3
    It has happened to me multiple times.

    Has not happened on my AW4 yet, so maybe Apple fixed?
     
  4. garen123 macrumors newbie

    garen123

    Joined:
    Jan 16, 2019
  5. Significant1 macrumors 6502a

    Joined:
    Dec 20, 2014
    #5
    It happened for me yesterday on AW4, but I was using an app called Zones. Next time I will try using Apple's workout, I just don't like how it curve fit the route.
     

Share This Page