Watch help please...

Discussion in 'Apple Watch' started by Gix1k, Dec 25, 2016.

  1. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #1
    I got my fiance a AW series 1 for Xmas. I connected it to her iP7 as you should. Her phone then stopped making alert sounds when the screen was locked, which did not deliver the message to the watch. Look at phone and the iMessage notification was on the screen, so the message was received. If I unlock the phone and send a test text, the phone makes noise and the watch gets the message.
    For testing purposes I turned off BT to see what the phone would do because this was working fine before the watch. The phone made the alert and sent the message to watch. How? BT is off. Wifi you say, well at this point, BT and Wifi are OFF on her phone and when I send a message to her, the phone beeps and the watch gets the message. HOW are they connected? On my phone if I turn BT off I do not get anything to watch.

    Questions:
    -How is the watch connected with BT and Wifi off?
    -Why does the phone stop alerting with screen off when BT is connected to watch?
     
  2. verdejt macrumors member

    Joined:
    Jul 19, 2011
    Location:
    Central Florida
    #2
    I don't really know. I know there is a delay from when the phone receives the message to when the watch receives it.
     
  3. raqball macrumors 6502a

    raqball

    Joined:
    Sep 11, 2016
    Location:
    California
    #3
    You will not get iPhone alerts when the phone is locked or screen off.. They will only be displayed on the Watch. This is probably preferred by most as if not you'd get the same notification twice.

    If the iPhone screen is unlocked / awake then the notification will be on the phone and the Watch will remain silent.

    https://support.apple.com/en-us/HT204791

    Not sure why hers did not get the notification routed properly.. Maybe try a reboot of both devices?
     
  4. Gix1k thread starter macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #4
    Thanks for that link. I swore my watch and phone got the notification. Hmmm! Thank you.

    Can you explain how she's getting a connection when BT and wifi are off? I just checked and she's on 3.0. I'm updating it now.
     
  5. chuyn macrumors 6502

    Joined:
    Nov 13, 2015
    #5
    The watch can connnect to wifi. When I'm at home, or someone's house where my phone has connected to their wifi, if my phone has Bluetooth and wifi off, the watch will still receive messages. But the notification behaviour changes. When it's connected to wifi like that (swipe up on the watch for control centre and you'll see a cloud icon instead of a phone on the top right), the phone will beep/vibrate and a few moments later the Watch will vibrate.

    Normal behaviour (when the phone and watch are connected to each other over Bluetooth) is as mentioned, when phone's screen is off/locked.. phone will not beep/vibrate, only the watch will. There is, however, an odd in-between phase for me. If I'm in the message app and getting a message just as the phone auto-locks/screen shuts off.. I won't hear anything on the phone or watch. This is because the message appeared on my screen just as the display turns off. So it's "received" so the watch won't vibrate.
     
  6. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #6
    You cannot turn off the Watch WiFi. So if you are in a known wifi hotspot that your iPhone has been connected to in the past, the Watch will automatically connect.
     
  7. nostresshere macrumors 68030

    Joined:
    Dec 30, 2010
    #7
    Hope the comments above help.

    BUT - you are on the watch forum. Everything here is about the watch. And pretty much the main reason is for "help". A more descriptive subject would help you and others.
     
  8. jakerichva macrumors member

    Joined:
    Jul 12, 2008
    #8
    On the watch, Settings/Airplane mode should turn off WiFi.
     
  9. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #9
    That is correct but you can't flip a toggle.
     
  10. jakerichva macrumors member

    Joined:
    Jul 12, 2008
    #10
    I have no idea what that means.
     
  11. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #11
    The person I originally quoted wanted to turn off WiFi like on an iPhone. You cannot do that. There is no wifi toggle.
     
  12. jakerichva macrumors member

    Joined:
    Jul 12, 2008
    #12
    Actually, Gix1k wanted to know how messages were getting through given that the iPhone supposedly had BT and WiFi off. Gix1k asked (in Post #4):

    Can you explain how she's getting a connection when BT and wifi are off?

    In the context, he had indicated in Post #1 that both BT and WiFi were off on the iPhone, but the message still got through to the Watch AND the iPhone. The most likely answer to that is that the message got through to the iPhone on the cellular side, not through the AW. And the AW got the message via WiFi. He didn't ask how to turn off WiFi on the Watch. You stated it cannot be turned off, but it can, if you use Airplane mode. And if Gix1k puts the watch in airplane mode and the phone in airplane mode and sends a message, it will NOT get through until one or the other is taken out of airplane mode or on the iPhone one of the radios is turned on (BT, WiFi or cellular). And nothing will come to the AW until it is taken out of Airplane mode, even if the iPhone gets the message.

    You are correct that there is no separate WiFi on/off on the Watch. But that isn't the issue Gix1k was seeking to resolve.
     
  13. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #13
    Are you seriously arguing about this? What I said was 100% correct. You cannot turn off Wifi on the device. Therefore when the person asked "Can you explain how she's getting a connection when BT and wifi are off?" I responded saying "You cannot turn off the Watch WiFi. So if you are in a known wifi hotspot that your iPhone has been connected to in the past, the Watch will automatically connect.". Because you cannot turn off the WiFi connection unless going into airplane mode (which you pointed out), my statement is still correct and still answers the question. Therefore the watch is still going to receive notifications unless airplane mode is on. Not sure why you feel the need to continue this.

    This is exactly what Gix1k wanted to know.
     
  14. jakerichva macrumors member

    Joined:
    Jul 12, 2008
    #14
    Your original statement was dead wrong. You CAN turn off WiFi. Simply go into Airplane mode and WiFi is OFF. Period. Fact. Truth. You never added the caveat, "unless going into airplane mode" until this most recent post. And that omission is why I commented in the first place, to say you CAN, in fact, turn off WiFi if you go to Airplane mode.

    I also think you didn't read his original statement correctly because when he said WiFi and BT were off, he was referring to the iPhone, not the AW. But I'm done here. No more comments in this thread from me. You can continue as long as you want.
     
  15. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #15

    No this is dead wrong. You cannot turn off Wifi. If you go into AP mode you are also disconnecting from bluetooth and all other connectivity, such as Airplay it turns 'off' WiFi but not in the context that particular post was talking about. I answered the question to a post, not the first post. So, Sorry you are completely wrong. WiFi itself cannot be turned off.
     
  16. Relentless Power macrumors G5

    Relentless Power

    Joined:
    Jul 12, 2016
    #16
    But, there is no direct way to turn off the Wi-Fi solely by itself. Airplane mode disables everything from the watch. The Apple Watch only connects through a known Wi-Fi network and has no direct toggle for on or off.
     

Share This Page