Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Watch keeps going into silent mode

marklemac

macrumors 6502
Original poster
Oct 21, 2003
336
172
Southampton, UK.
Hi guys,

My girlfriends Watch keeps going into silent mode.

She says she isn't turning that option on. How could it be getting into silent mode ?
 

ideal.dreams

macrumors 68020
Jul 19, 2010
2,321
919
Ohio
It's probably set to mirror the iPhone.

It's not, that's not a current feature of the watch.

OP: Is she constantly holding her hand over the display? I've found that if I do this that sometimes it'll vibrate and go into silent mode.
 
Comment

marklemac

macrumors 6502
Original poster
Oct 21, 2003
336
172
Southampton, UK.
I don't think she's holding her hand over the screen.

I've tried that on my own Watch and I can't make it go into silent mode that way ?
 
Comment

Honey Badger

macrumors 6502a
Jul 14, 2011
606
58
I don't think she's holding her hand over the screen.

I've tried that on my own Watch and I can't make it go into silent mode that way ?
Regardless, you may want to check the setting in the Apple watch app on the iPhone under Sounds & Haptics and uncheck the Cover To Mute feature.
 
Comment

usarioclave

macrumors 65816
Sep 26, 2003
1,447
1,506
That happens to me occasionally. In fact, I just checked and it was silent. I think if my iPhone is silenced by pressing a button the watch drops to silent mode? I did that at least once today.
 
Comment

jomo25

macrumors regular
Jun 29, 2010
211
86
its likely the cover-to-mute feature. my wife has this issue too. when she crosses her arms, her right forearm actually covers the watch on her left wrist. this trigger mute mode and it doesnt come out of it unless you manually do it.

she's decided that mute mode is better anyways (she doesn't need the sounds from the watch).

for me, i have a similar issue in that when i cross my arms, sometimes it trigger the weather complication i have on the top left corner. so i often find my watch on the weather app, instead of the clock (and i have "wake to app" set instead of "wake to clock").
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.