Watch Series 2 - Cant Pair Unless I Update..

Discussion in 'Apple Watch' started by infam0uz, Dec 6, 2016.

  1. infam0uz macrumors regular

    infam0uz

    Joined:
    Mar 11, 2011
    Location:
    Pensacola, Florida
    #1
    Unfornately, Im on Iphone 6s+ Firmware 9.3.3 and im unable to pair it, hate to update it if my iphone is jailbroken, was wondering if there was another way around to pass it without having to update the phone?

    Any Suggestions?
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    No, wOS 3x is built into iOS 10.x and can't be segregated. There are features (and code) in wOS 3.x that REQUIRE iOS 10.x.
     
  3. jermy4 macrumors demi-god

    Joined:
    Jun 27, 2010
    #3
    Bite the bullet like I did and upgrade your phone to 10. I'm patiently waiting for an iOS 10 jailbreak now.
     
  4. infam0uz thread starter macrumors regular

    infam0uz

    Joined:
    Mar 11, 2011
    Location:
    Pensacola, Florida
    #4
    guess ill have to do that, but i have an older iphone 5 i could probably use for now but hate downsizing to a smaller phone haha

    any idea on the jailbreak for ios10 is there really one coming out, ive been since some been dazed out.
     

Share This Page