Watch stays in dnd mode though iPhone isn't

Discussion in 'Apple Watch' started by MrMister111, Aug 21, 2015.

  1. MrMister111 macrumors 68000

    Joined:
    Jan 28, 2009
    #1
    At the moment on my iPhone 6 I have do not disturb set overnight. It switches off at 6 am, I've got my sport watch to mirror. Yet so far it always stays on dnd on my watch. I have to manually switch it off on my watch.

    Is there a hidden setting somewhere? I've restarted iPhone, watch etc, both up to date.
     
  2. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #2
    It should turn itself off on the Watch as well if you turn it off on your iPhone. Have you tried re-pairing Watch and iPhone?
     
  3. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #3
    Yes that's what I thought should, the iPhone comes off dnd but watch doesn't.

    All other things are ok, it puts dnd on ok though, so presume pairing is fine
     
  4. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #4
    Anyways, try to re-pair it. What is your alternative? It takes 20 minutes or a bit more depending on how many apps you have installed.
     
  5. nongsung macrumors newbie

    Joined:
    Nov 13, 2014
    #5
    I had the same problem but since WatchOS 2 it seems to be solved.
     
  6. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #6
    Well did a repair, long process, and this morning dnd is still on the watch, but off on my iPhone.

    So is it faulty? What do I do now? Just wait until a new watchOS comes, keep switching off manually if I remember...
     
  7. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    You will have to deal with it. It is not the end of the world and there are many things that still need fixing on the AW. I would not call it faulty, just not quite ready for prime time.
     
  8. AlliFlowers Contributor

    AlliFlowers

    Joined:
    Jan 1, 2011
    Location:
    L.A. (Lower Alabama)
    #8
    Have you made sure your watch is set to mirror your phone?
     
  9. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #9
    Yes it is
     
  10. bumpylumpy macrumors member

    Joined:
    Mar 13, 2015
    #10
    I've seen this happen 2 times so far with my watch and iPhone 6.

    In my case, the solution was to reboot the watch (hold down the crown and side button for a few seconds until you see the Apple logo on the watch), and in one other case, I had to reboot my iPhone as well (hold down the home button and the power button until I saw the Apple logo on the iPhone).

    It's most definitely a bug in the Watch and/or iPhone watch software, but for me it doesn't happen that often.

    I have never had to re-pair my phone and watch to solve these problems. I did that exactly once, and was very annoyed that doing so required me to re-add all my credit cards for Apple Pay which involved calling up all of my banks and talking to their customer support people. So I try to avoid re-pairing my watch. The watch and iPhone reboots simply take a minute or so of waiting.

    Hopefully that works for you!
     
  11. Gsmaniac macrumors newbie

    Joined:
    Apr 3, 2014
    #11
    This is the same problem for me. Super annoying.
     
  12. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #12
    So at least it's not my personal watch, iPhone or setting etc, it must be the watchOS then as someone mentioned that watchOS 2 that it stopped doing this bug.

    I now have another bug though, on messages it's only showing "dismiss" option and not reply....
     
  13. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #13
    Haven't used watch in a few days, DND was still on again....
     
  14. Brett1203 macrumors 6502a

    Brett1203

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #14
    Mine did that for the first time the other day, so I manually turned it off on the watch by going into settings and it hasnt done it since.
     

Share This Page