Watch Switches to Mute Constantly

Discussion in 'Apple Watch' started by PTVMan, May 6, 2015.

  1. PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #1
    I'm having an issue with my 42mm Sport Space Grey watch. I've noticed the past few days that the watch switches to Mute without me doing so. I'll notice that I'm no longer getting audio notifications along with haptic. I have to go back into Settings and switch Mute On back to the off position. Anyone else having this issue?
     
  2. JBmac macrumors member

    JBmac

    Joined:
    May 19, 2008
    Location:
    Eastern, PA
    #2
    I had this happen to me, and I realized I was accidental touching the mute switch when swiping through glances.
     
  3. PTVMan thread starter macrumors 6502a

    Joined:
    Sep 20, 2012
    #3
    Yeah, I thought about that, but I haven't been using Glances. Wonder what it could be.
     
  4. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #4
    You can cover the screen of the watch to mute a notification or incoming phone call, but if you do so and hold your hand there for 3 seconds it will turn on mute. Do you cover the screen of the watch to mute notifications? Are you holding your hand there for more than 3 seconds when you do?
     
  5. Swiss-G macrumors 6502a

    Swiss-G

    Joined:
    Jun 3, 2010
    Location:
    United Kingdom
    #5
    Do not disturb on the iPhone?
     
  6. susan12369 macrumors 6502

    Joined:
    Apr 20, 2015
    #6
    My understanding is that this only works for current notifications, does not change the setting to mute on the watch.
     
  7. Just1n12 macrumors member

    Just1n12

    Joined:
    Jan 6, 2015
    Location:
    Waterloo, Ontario Canada
    #7
    Yes, when you have your iPhone paired to you Apple Watch and you turn on Do Not Disturb on your iPhone it does it on your Apple Watch too.
     
  8. PTVMan thread starter macrumors 6502a

    Joined:
    Sep 20, 2012
    #8
    All good thoughts - thanks! My iPhone is definitely not on Do Not Disturb, so that's not it. I didn't know about the covering watch with my hand to mute a notification. I'm beginning to think it's a software bug, but maybe I am doing something wrong.
     
  9. BritinNC macrumors regular

    Joined:
    Feb 22, 2006
    Location:
    NC
    #9
    I had the same thing happen to me today. Only occurred once so don't know what I did to cause it but glad I'm not going crazy now I know it happened to someone else.
     
  10. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #10
    That was my understanding too, but apparently there are two options. If you cover the screen and immediately move your hand then it mutes just the current notification. If you leave your hand there for at least 3 seconds then you get a short taptic vibration and it turns mute on.
     
  11. Sphyrna macrumors regular

    Joined:
    Jul 9, 2008
    #11
    Just tried this and it does turn mute on.
     
  12. Fiestaman macrumors regular

    Joined:
    Feb 7, 2009
    #12
    That explains it! I was wondering the same thing. Hmmm, this might be an issue if you're wearing long sleeves. I was wearing longs sleeves when this occurred, so I'm guessing I moved my wrist in a way to turn on the screen and the sleeve covered it.
     
  13. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #13

    The watch needs to be touched to activate this feature... Just blocking the light isn’t enough, so I’d be a bit surprised if your sleeve caused this, but I’m sure stranger things have happened.
     

Share This Page